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Multi-Input 
Thermometer 
& Datalogger 

Normal  
Display 

\’codes 
 Display 

Hex  
Display About 

Φ (-) \B6 B6  
Ω (-) \B7 B7  

 

(Remark 1) Low Battery symbol 

(Remark 2) “is greater than or equal to” symbol. 

(Remark 3) “is less than or equal to” symbol. 
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Multi-Input 
Thermometer 
& Datalogger 

Normal  
Display 

\’codes 
 Display 

Hex  
Display About 

∞ (-) \96 96 infinity 
∈  (-) \97 97 belongs to 
∩ (-) \98 98 intersection 
± (-) \99 99 plus or minus

 (-) \9A 9A (Remark 2) 
 (-) \9B 9B (Remark 3) 

α (-) \9C 9C  
β (-) \9D 9D  
γ (-) \9E 9E  
δ (-) \9F 9F  
ε (-) \A0 A0  
ζ (-) \A1 A1  
η (-) \A2 A2  
θ (-) \A3 A3  
ι (-) \A4 A4  
κ (-) \A5 A5  
λ (-) \A6 A6  
µ (-) \A7 A7  
ν (-) \A8 A8  
ξ (-) \A9 A9  
ο (-) \AA AA  
π (-) \AB AB  
ρ (-) \AC AC  
σ (-) \AD AD  
τ (-) \AE AE  
υ (-) \AF AF  
φ (-) \B0 B0  
χ (-) \B1 B1  
ψ (-) \B2 B2  
ω (-) \B3 B3  
Γ (-) \B4 B4  
Σ (-) \B5 B5  
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1. Introduction 
 

1.1 Operation Environment 
* Application Program should be installed in the operation system of 

Microsoft Windows Vista / XP / 2000 (SP3). 

* NI-VISA Runtime Engine should be installed (Application Program will 

install it automatically). 

* USB driver program should be installed (Application Program will 

install it automatically). 

 

1.2 Hardware 
* Personal Computer (PC): we recommend the processor of Pentium III 

Celeron 600MHz or above. 

* RAM: we recommend 512MB or above. 

* Screen resolution: requires 1024 x 768 pixels. 

* Multi-Input Thermometer/Datalogger.  

(“Thermometer” for short in this manual) 

*   USB cable. 

 

1.3 Connecting Procedures 
Step 1:  Turn on PC and Thermometer. 

Step 2:  Connect USB Cable. 

Step 3:  Start the Application Program of Thermometer. 

Step 4:   Select correct “Serial Port Number”. 
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Multi-Input 
Thermometer 
& Datalogger 

Normal  
Display 

\’codes 
 Display 

Hex  
Display About 

w w w 77  
x x x 78  
y y y 79  
z z z 7A  
{ { { 7B  
| | | 7C  
} } } 7D  
~ ~ ~ 7E  
 (-) \7F 7F degree 
 (-) \80 80 (Remark 1) 

µ (-) \81 81 micro 
 (-) \82 82 Alarm Bell 

↑ (-) \83 83  
↓ (-) \84 84  
← (-) \85 85  
→ (-) \86 86  
▲ (-) \87 87  
▼ (-) \88 88  

 (-) \89 89  
 (-) \8A 8A  
 (-) \8B 8B Invert Y 

∆ (-) \8C 8C  
千 (-) \8D 8D  
万 (-) \8E 8E  
元 (-) \8F 8F  
丹 (-) \90 90  
× (-) \91 91 multiply 
X  (-) \92 92 x bar 

Y  (-) \93 93 y bar 

Z  (-) \94 94 z bar 
 (-) \95 95 square 
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Multi-Input 
Thermometer 
& Datalogger 

Normal  
Display 

\’codes 
 Display 

Hex  
Display About 

W W W 57  
X X X 58  
Y Y Y 59  
Z Z Z 5A  
[ [ [ 5B  
\ \ \\ 5C  
] ] ] 5D  
^ ^ ^ 5E  
_ _ _ 5F  
` ` ` 60  
a a a 61  
b b b 62  
c c c 63  
d d d 64  
e e e 65  
f f f 66  
g g g 67  
h h h 68  
i i i 69  
j j j 6A  
k k k 6B  
l l l 6C  

m m m 6D  
n n n 6E  
o o o 6F  
p p p 70  
q q q 71  
r r r 72  
s s s 73  
t t t 74  
u u u 75  
v v v 76  
 
 
 
 
 
 

    

Software Installation 
 

 
 

2-1 

 

2. Software Installation 
 

2.1 Install Application Program 
 

Execute Install.bat (which is in installation disc) to enter the procedures of 

installing Application Program.  Please follow the instructions to install 

Application Program.  During the installation, USB driver program and 

NI-VISA Runtime Engine will be installed automatically. 

 

Remark: 

 

1. If users have ever installed either of the following programs in their 

PCs, please remove them first (go to Control Panel): 

(1) the Thermometer Application Program of previous version. 

(2) the NI-VISA Runtime Engine of our other products. 

 

2. After putting the installation disc into CD-ROM drive, the Application 

Program will automatically execute the installation. 

 

3. If the installation is not automatically executed, please choose the 

Install.bat program on the installation disc to perform the installation. 

 

4. After Application Program has been installed, please Restart the 

system. 
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2.2 Install USB Driver 
 

During the installation of Application Program, the USB driver program 

will be installed automatically. 

 

However, if users need to install USB driver program, please choose USB 

Driver Directory on the installation disc.  Click CP210xVCPInstaller.exe 

program (for Windows Vista / XP / 2000) to execute the installation of 

USB Driver. 

 

Remark: 

 

1. If the driver program can’t detect the hardware, please remove the 

hardware and then plug it in properly. 
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Multi-Input 
Thermometer 
& Datalogger 

Normal  
Display 

\’codes 
 Display 

Hex  
Display About 

7 7 7 37  
8 8 8 38  
9 9 9 39  
： ： ： 3A  
; ; ; 3B  
< < < 3C  
= = = 3D  
> > > 3E  
? ? ? 3F  
@ @ @ 40  
A A A 41  
B B B 42  
C C C 43  
D D D 44  
E E E 45  
F F F 46  
G G G 47  
H H H 48  
I I I 49  
J J J 4A  
K K K 4B  
L L L 4C  
M M M 4D  
N N N 4E  
O O O 4F  
P P P 50  
Q Q Q 51  
R R R 52  
S S S 53  
T T T 54  
U U U 55  
V V V 56  
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4.2 Display Style Table 
 

The characters displayed on the Thermometer and their Display Styles 

are listed as below: 

 

Note: symbol (-) means users can not type in characters via keyboard. 

 
Multi-Input 

Thermometer 
& Datalogger 

Normal  
Display 

\’codes 
 Display 

Hex  
Display About 

(space) (space) \s 20  
! ! ! 21  
" " " 22  
# # # 23  
$ $ $ 24  
% % % 25  
& & & 26  
' ' ' 27  
( ( ( 28  
) ) ) 29  
* * * 2A  
+ + + 2B  
， ， ， 2C  
- - - 2D  
. . . 2E  
/ / / 2F  
0 0 0 30  
1 1 1 31  
2 2 2 32  
3 3 3 33  
4 4 4 34  
5 5 5 35  
6 6 6 36  
     

  Software Operation 
 

 
 

3-1 

 

3. Software Operation 
 

3.1 Start Executing Program 
 
Click Start -> All Programs, choose “Multi-Input Thermometer & 

Datalogger” or click shortcut to start executing program.  Please select 

the needed function from the Tool Bar of the main menu. 

 

Remarks:  

1. Tool Bar includes: File, Communication, Tools and Help functions. 

(1) File includes: Open, Print LCD, Exit functions. 

(2)  Communication: start communication with thermometer. 

(3) Tools includes: Time Setting, Parameter Setting, SD Card Format 

functions. 

(4) Help includes: COM (Communication Setting) and About (Version 

Details) functions. 

 

Warning: Make sure that the Thermometer (hardware) is in the SETUP 

menu before making the settings of Time, Parameter and SD Card and 

Format Setting.  Otherwise it will cause incorrect data to be displayed. 

1 
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3.1.1 Print LCD / Saving LCD 

 

Click File -> Print LCD in the Tool Bar to enter into the functions of Print 

LCD / Saving LCD. 

 

 

Remark:  

1. Press the “Read” button to copy the current LCD screen from the 

thermometer. Users can change the screen of thermometer to a 

different function and press “Read” button to copy a new LCD screen. 

2. Press “Save as Bitmap” button to save the current LCD screen as a 

(monochrome) bitmap file. 

3. Or press “Print” button to print out the current LCD screen. 

 

2 
1 
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4. Appendix 
 

4.1 Details for setting “Unit(s)”  
 
Unit: %RH 
 

Display Style Type in Remark 
Normal Display %RH  
\’codes Display %RH  
Hex Display 0x[25 52 48]  

 
Unit: mΩ 
 

Display Style Type in Remark 
Normal Display (not available) Please select \’codes 
\’codes Display m\B7 or Hex Display 
Hex Display 0x[6D B7] for unit “mΩ”. 

 
Unit: ∘K 
 

Display Style Type in Remark 
Normal Display (not available) Please select \’codes 
\’codes Display \7FK or Hex Display 
Hex Display 0x[7F 4B] for unit “∘K ”. 

 
Unit: N/A² 
 

Display Style Type in Remark 
Normal Display (not available) Please select \’codes 
\’codes Display N/A\95 or Hex Display 
Hex Display 0x[4E 2F 41 95] for unit “N/A²”. 
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3.7 Operation Modes 
 

The Operation modes includes Real-Time, History and File modes. 

 

Click “View” in the tool bar to select an operation mode. 

 

Remark:  

1. Real Time mode: enter this mode to real time display current readings 

on the operation screen. 

2. History mode: enter this mode to observe the previous readings 

(records) and keep datalogging. 

3. File mode: enter this mode to open saved readings (records). 

 

 

3.8 Reset (Modes) 
 

Click View -> Reset to reset all the current data, re-start recording data 

and return to the Real Time Mode. 
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3.1.2 Parameter Setting 

 

Click Parameter Setting to set up the internal parameters of the 

Thermometer. 

 

 

 

Remark:  

 

1. Users can type in “Input Name(s)” other than IN1 to IN8. 

 

2. Users can type in “A” and “B” values.   

The formula is: 

Displayed values = [Actual values (mV) * A] + B 

 

“Displayed values” are the values displayed on the Thermometer. 

“Actual values” are the actual voltage values (unit: mV). (More details 

please refer to the Users Manual) 

1 2 3 7 

4 

5 

6 



Software Operation 
 

 
 

3-4 

 

3. Users can type in “Unit(s)” as the engineer unit displayed such as dB, 

or %RH. (For details, refer to Appendix 4.1) 

 

4.  Users can select a Display Style for “Input Name(s)” and “Unit(s)” 

among “Normal Display”, “Codes Display” and “Hex Display”. (For 

details, refer to Appendix 4.2) 

 

5.  Load Default (Parameters): when users press this button, all the 

parameters showed here will change to the default ones. 

 

6.  Exit the Parameter Setting function: press “OK” button then the 

Parameters will be set up.  Please note that after setting up 

Parameters, the Thermometer (hardware) will be completely reset 

according to these new parameters. 

 

7.  If users do not want to make any Parameter Setting, they can press 

“ESC” button to exit this function. 

 

Warning:  

(1) Be sure to turn the Thermometer (hardware) onto the SETUP screen 

before performing the Parameter Setting. 

(2) If the Thermometer (hardware) is under either “GRAPH” screen or 

“Max / Min Inputs” screen when performing the Parameter Setting, 

the current graph and data of the Thermometer will be reset. 
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3.6 Histogram  
 

This function is to take advantage of tools like Histogram to compile 

statistics of the measurement data. 

 

Remark:  

1. Click “Histogram” to enter this function. 

2. Display measurement data by Histogram. 

3. Display measurement data by List. 

4. Display the average (mean) of measurement data: 
n
xMean Σ

=  

5. Click File -> Print to print out the Histogram. 

6. This function is invalid for a HARD COPY file because there is no 

statistics data in this type of files. 

1 

2 

3 

4 
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3.5 Hi / Lo Limit  
 

This function is to set up the High Limit / Low Limit of each Input. 

 

 

Remark:  

1. Click “Hi/Lo Limit” to enter the Hi/Lo Limit setting up function. 

2. Set up the Hi Limit of the input. 

3. Set up the Lo Limit of the input. 

4. Indicates the Hi Limit is smaller than the Lo Limit (wrong setting). 

5. The glittering yellow characters with red background indicates a 

warning: the input value is bigger than the Hi Limit or smaller than the 

Lo Limit. 

6. Enable or Disable the warning function of the above point 5. 

1 

2 
3 

4 

6 

5 
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3.2  Communication 
 

Display and record the data of real time communication. 

 

 

 

Remarks:  

 

1. Tool Bar includes: File, Setting, View and Help functions. 

(1) File includes: Open, Save, Export, Refresh, Print and Exit functions. 

(2) Setting includes: degC <-> degF, Scale and Sample rate functions.。 

1 

2 
3 

4 
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(3) View includes: Real Time Mode, History Mode, File Mode and Reset 

functions. 

(4) Help includes: COM (Communication) and About (Version details) 

functions. 

 

2. Message Line includes: Start Time, Current Time, Sample Rate, Mode, 

Sample Count and Present Sample. 

 

3. Under the History mode or File mode, users can type in the position 

(number) of the current sample to display the reading of a certain time. 

 

4. Under the History mode of File mode, users can drop the curve to 

display the reading of a certain time. 
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3.4 Max / Min 
 

This function is to display the Max. / Min. values of each Input. 

 

 

 

Remark:  

1. Click “Max/Min” to enter the screen which displays Max/Min. values. 

2.  Display the max. value of each input. 

3.  Display the min. value of each input. 

4.  A warning indicates the max. value of the input is bigger than the Hi 

Limit value. 

5.  A warning indicates the min. value of the input is smaller than the Lo 

Limit value. 

1 

3 2 

4 

5 
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(2) To display several curves at the same time: hold the “Shift” button of 

the keyboard (do not release) and press the left button of mouse to 

select the inputs; or click the selected inputs again to cancel the 

selection. 

 

(3) To display several curves at the same time, please use “Scale -> 

Manual” function to adjust the scale manually. 

 

3. When moving the mouse to a certain input, the data of its Hi Limit, Lo 

Limit, Max. and Min. will be displayed. 
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3.2.1 Open/Save/Export File  

 

Click File -> Open to open a file (*.pro) saved by the Thermometer (SD 

card) or a file (*.MultiInput Data) saved by the software. 

The files (*.pro) saved by the thermometer can be converted to files 

(*.MultiInput Data) by clicking File -> Save. (Note: users have to take out 

the SD cards inside the Thermometer and then put these SD cards in 

their PCs.)  

 

When uses open a HARD COPY file (*.pro, size: 4096 Bytes) of the 

Thermometer (SD card), the Histogram function will be invalid because 

this type of files exclude Histrogram data. 

 

Click File -> Save to save the current data of the Application Program as a 

file named *.MultiInput Data 

 

Click File -> Export to export data which will be named *.CSV and this 

type of files can be opened by EXCEL. 

  

After exporting data, it is necessary to open this data file through EXCEL.  

It can’t be opened by this Application Program.  However, if users wants 

to open a data file by this Application Program, please be sure to save it 

as a file named *.MultiInput Data 
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3.2.2 Scale  

 

Users can select Manual or Auto to adjust the Scale manually or 

automatically. 

 

 

 

Remark:  

1. Click Setting -> Scale -> Manual to adjust the Scale manually. 

2. Double click the Max. / Min. of the Scale to change the curve range. 

3. To redraw the Curve, users can either: 

(1) move the cursor to the Curve and press the right button of the 

mouse, then select “Refresh”.  

(2) or click File -> Refresh in the Tool Bar. 

1 

 2 
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3.3 Curve 
 

This function is to display measurement data by curves. 

 

 

 

Remark:  

 

1. Click “Curve” button to display curve(s). 

 

2. Select curve data: 

(1) Press the left button of mouse to select one input from the inputs 

(IN1~IN8) to display.  

 

1 

  2 

3 


