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1.1 Data Acquisition Software Omega Intro

Data Acquisition Software consists of so called ‘Launcher’ software and four kinds of

software which will  open when the ‘launcher’ icons are clicked. Those icons will auto-

matically be displayed when you open the ‘Launcher’ software.

The four kinds of software are:

1 Software Configurator

2 Hardware Configurator

3 Logger

4 Historical Viewer

Launcher software

Launcher software serves to open the above four kinds of software. When you install

Omega Part #, the Launcher software and (4) Historical Viewer software will automati-

cally be saved  in the Windows ‘Program’ file.

1  Software Configurator

Enables you to make operation settings to the software. There are four setting displays.

Communications

Used to select a directory to save logging data to, and to make several communication

settings between DR hardware and software.

Diagnostic

Used to make the necessary system configurations when using your DR for the first time.

Calibration

Used to calibrate DR.

2  Hardware Configurator

Enables you to make settings to the DR. The hardware setting data can be saved to a

PC.

Three kinds of data can serve as basis for further settings:

·  Data earlier saved to a PC harddisk or to a floppydisk from the DR.

·  Data settings as they remained when Hardware Configurator was last closed.

·  Data settings of a directly PC-connected DR.

Chapter 1  Before Operation
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3 Logger

Enables you to display DR measurement and calculated Math data on your PC’s

monitor, and save data to its harddisk or another external memory storage. Allows you to

set the interval for saving data, and for display renewal.

Saving measurement data can be  selected to start either,

· immediately, or,

· at a fixed time.

Saving measurement data can be  selected to end either,

· immediately, or,

· at a fixed time, or,

· after a fixed data number has been reached.

It is possible to make daily report files.

On your PC you can display the following monitors:

Trend monitor

Displays both measurement and computed waveforms. Useful for trend observation.

Numeric monitor

Displays numeric values of both measurement and computed waveforms. Useful

when reading a large number of values at the same time.

Monitor settings can be connected by clicking the Link button.

4 Historical Viewer

Using Historical Viewer you can use the following 3 kinds of data to monitor waveforms,

numerical values, etc. on a PC screen, or to print them out.

· Data saved to an external memory storage using Logger software.

· Data files from earlier obtained software for instruments (DOS or Windows).

· Data files saved directly to a floppy disk from a DR.

It is possible to use a cursor to read the values of data on display.

Data can be converted to ASCII, Lotus 1-2-3 or Excel formats, and then saved.

1.1 Data Acquisition Software Intro
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11.2 Required PC Environment

Hardware
Personal computer

A PC with Windows 95/98, or Windows NT 4.0.

CPU: Pentium 133MHz (Pentium II 200 MHz recommended).

Internal Memory

More than 32 MB. For speedy operation, we recommend a Pentium II processor, with 64

to 96 MB internal memory.

Harddisk

More than 100 MB available memory.

Disk Drive

3.5 Floppy disk drive, 1.44 MB.

Printer, printer driver

Supporting Windows 95/98, or Windows NT 4.0.

Display

For Windows 95/98, Windows NT 4.0. At least 800x600, with 32 colors. 1024x768, with a

65536 color display is recommended.

Mouse

Supporting Windows 95/98, Windows NT 4.0.

Communication board

GP-IB: GP-IB interface board (National Instruments; AT-GPIB/TNT, PCI-GPIB, GPIB-98

Turbo).

RS-232-C: Compatible only with a built-in COM port.

Operating System
Windows 95/98, or Windows NT 4.0.
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1.3 Setting up

Set up Data Acquisition software as follows:

1 Start Windows 95/98, or Windows NT 4.0.

2 Put the (backup) floppy disk delivered with software in your disk drive.

3 Double-click 3.5 inch FD in My Computer to open the 3.5 inch FD Dialog box.

4 Double-click the setup.exe file, and wait for the software to set up.

Next, follow the instructions on your screen.

Note
• Before installing, it is recommended to deactivate virus busters.

• When installed, the Launcher and Viewer Software will appear in the Start menu.

• Only reinstall after uninstalling the software in the below fashion.

• Uninstalling:

1 Open Start menu > Settings > Control Panel > Add/Remove Programs.

2 Please make a backup in a separate directory of the following important files:

•  All files of the data directories

•  All files with extensions .ast, .rst, .cst, .pnl, .set, .txt, for every project.

3 Remove files created after DAQ was installed (left-over data files or subdirectories) using

explorer.

• Don’t set time zones using the Windows system autoexec.bat . Please select Start menu >

Settings > Control Panel > Date/Time, and use the Date/Time properties setting screen.

(Place the REM command  before commands like TZ=GMTO for autoexec.bat.)

• In the Windows Date/Time Properties Time Zone setting screen, check “automatically adjust

clock for daylight saving changes”, as the default setting is OFF. If this setting is not active,

errors may appear in Hardware Configurator Summer Winter time settings.
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11.4 Opening and Closing each Software

Opening the Software
1 Select from the Start Menu, Program > Software > Launcher.

When the Launcher software is activated, the below Launcher buttons will appear in

the top of your screen. From left to right you will find the Menu button, Logger button,

Historical Viewer button, Hardware Configurator button, and Software Configurator

button.

2 Open the desired software by clicking its Launcher button.  You can also select the

software after right-clicking the Omega icon on the task bar (see below).

Note
• First exit the non-matching software to activate the launcher icons for other software.

• Historical Viewer and Launcher software can be opened using the Start menu. (Select from the

Start  > Program > Viewer.)

• Logger, Historical Viewer, and Hardware Configurator software can be opened simultaneously.

Historical Viewer and Tag Editor software can be opened simultaneously as well. Other

software combinations can’t be activated at the same time.

First exit the non-matching software to activate the launcher icons for other software

• When using a DR for the first time, make sure to configure the devices with the actual device.

After this initial configuration you can use software, to make configurations.

Closing the Software
To close one of the five software programs, click the close button, or select File > Exit.

To close the Launcher, first make sure all software programs are closed. Then, click the

Menu button and select Exit, or click the icon on the task bar, and select Exit. Closing the

Launcher will also close the software.
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22.1 Launcher Software

Launcher Software enables you to launch each software, use the Project Function , and

to protect software settings.

Launching each software

Select from the Start menu, Programs > DWMain.

Software start buttons (see below) will be displayed automatically when Launcher

software is opened. The four kinds of software are Software Configurator, Hardware

Configurator, Logger, Historical Viewer, and Tag Editor.

Project function

A Project is a saved group of software settings with changed conditions. Using the

Project Function it is possible to open software which settings were changed earlier. In

order to do this you must have saved the setting conditions you created earlier as a

Project. The Project Function is useful if you want to observe DR measurement data on

only one PC with a number of people . It enables one user to observe waveforms without

influencing other people’s settings. Note that you can only open a Project after you have

closed other software.

Protection settings

Enables you to protect settings from getting erased. After a password is entered (in the

Project Settings dialogbox), the toolbar will become pink to mark that protection is active.

About...

To check software Name and Version, click About... on the menubar.

Chapter 2  Communication Software
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2.2 Version Information

Launcher version information

To get version information for Launcher software click the Menu icon and select About... ,

or by double-click the Launcher icon on the taskbar and select About... .

Version information for each software

To get version information for each software click the Help button, or select Help >

About... .
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3.1 Using Software Configurator

Starting Software Configurator
Click the Software Configurator button on the Launcher toolbar, or right-click the

Launcher icon on the taskbar and select Software Configurator.

Setting Screen
The Software Configurator setting screen should be similar to below illustration.

Setting Order
Before communicating with the DR, please take note of below difference in setting order.

For communication with GP-IB/RS232-C

1 Make the Communication settings.

2 Reconstruct the System (Diagnostic > Reconstruct)

3 Make the Diagnostic settings.

For calibration see Chapter 7.

Chapter 3  Software Configurator
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3.2 Communication Settings

Use Software Configurator to set the communication method between PC and DR.

1 Startup and select Software Configurator with the Launcher toolbar.

2 Click the Communications tab to display the Communications setting screen. Select

the desired communication method by clicking its setting frame, or click Communica-

tions and select the desired method.

3 Click in the setting windows to display the listbox from which you can choose a value.

4

• RS-232-C

If you use the setting windows for RS-232-C the setting depending positions of the dip

switches on the module, will also be displayed. After switching power OFF on the

connected device, make sure to match the dip switch positions on the modules with

those on the setting screen.

• GP-IB

After switching power on the connected device OFF, make sure for the GP-IB that the

rotary switch on the module matches the address displayed on screen.

Note
• Only change the dipswitch combination on the connected device, after power on the device is

turned OFF.

• If settings don’t match module settings a Communication error message will be displayed.
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3.3 Selecting a Directory to Save Data

Use Software Configurator to select the directory you want to save Logger collected

measurement data to. The default directory is the directory to which you saved software /

DAQ32/User/data

1 Startup and select Software Configurator from the Launcher toolbar.

2 Click the Communications tab to display the Communications setting screen.

3 To open the Select Directory screen (below) click the Reference button in the Data

Directory setting window (below), or click Communications > Data Directory from the

menubar.

Select Directory screen

4 Choose a (earlier created) directory to save the collected measurement data to.
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3.4 Confirming ROM Version and System Info

Confirming the ROM Version

To display the ROM versions of the connected devices click the Hardware Reference

button (see below), or select System > Hardware Reference from the menubar.

Example Hardware Reference Screen:

Note
The items displayed in the Version Reference, differ depending on the connected instrument.

Confirming the System Information

To display the System Information of the connected devices click the Version Reference

button (see above), or select System > Version Reference from the menubar.

Example Version Reference Screen:

Note
The items displayed in the Version Reference, differ depending on the connected instrument.

Hardware Reference button 
Version Reference button

Version
Names of system components

Main menu

Maximum amount of installable channels

Maximum amount of Math channels

Available options

Style number
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4.1 Using Hardware Configurator

Hardware Configurator enables you to make settings to the DR. Settings differ for each

device.  The hardware setting data can be saved to a PC.

Starting Hardware Configurator
Click the Hardware Configurator button on the Launcher toolbar, or right-click the

Launcher icon on the taskbar and select Hardware Configurator.

Setting Screen
The Hardware Configurator setting screen should look like below illustration.

Displayed tabs and setting items, differ depending on the kind of connected device.

Base Setting Data
Three kinds of data can serve as basis for further settings:

• Data earlier saved to the PC harddisk or to a floppydisk from the DR.

• Setting conditions when Hardware Configurator closed last.

• Data settings of loaded from a DR connected to a PC.

Chapter 4  Hardware Configurator
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Selecting Setting Screen
Select a setting screen by selecting Settings > SET (Regular) Settings, or Settings >

SETUP (Basic) Settings, followed by the desired setting item; or by clicking a contents

tab.  Below example of DR setting screen.

DR

System Configurations
Changing any of the system configurations, will result in initialization of Hardware

Configurator settings.  Therefore, perform system configuration (Config. > System

Configuration...) before making any other settings.

4.1  Using Hardware Configurator
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4.2 Loading Setting Data

Loading settings from the hardware connected to your PC.
1 Startup and select Hardware Configurator with the Launcher toolbar.

2 Select Comm. > Receive from the menubar (see below).

3 When asked Start Receiving? click OK to start loading down settings from the DR.

Note
• Data cannot be received when the Logger Monitor or Record function is active.

• When using ether communication, error detection may take a few minutes.

Loading data earlier saved to your PC’s harddisk or to a hardware floppydisk.
It’s possible to open the following data files.

.rst:  Data file received from a DR.

.set: Data file containing SET (Regular) Settings created with a DR.

.pnl: Data file containing SETUP (Basic) Settings created with a DR.

1 Startup Omega and select Hardware Configurator with the Launcher toolbar.

2 Select File > Open... from the menubar, or click the File Open icon on the toolbar.
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The File Open dialog box will appear.

3 Select the desired file from the File list.

4  When you click Open the file will be opened, and all data of the open file, including its

system configurations, will be cleared.  Checkmark the Overwrite function if you want

to overwrite the file currently being edited, without changing system configurations.

5 If you click open the data will be downloaded.  If the setting data which are at that time

being edited aren’t saved yet, you will be asked whether to save them or not.  A

warning will be displayed, if  all data can’t be loaded.

The Overwrite function

If you open a file from the File list without using the Overwrite function, the file will be

opened, clearing the data earlier edited open file, including its system configurations.

If you use the Overwrite function when opening a file from the File list, the file will be

opened, overwriting the data settings edited so far.  System Configurations of the file

edited so far will remain the same.  If overwriting results in system inconsistencies, the

entire file may be impossible to open.

Caution when loading a data file saved to a DR internal floppydisk.

If you open a file from a DR floppydisk, system info will not be included, and therefore it

may be impossible to open the data using the overwrite function.  To prevent this from

happening, do the following:

1 Open the SETUP (Basic) Settings (which belong to the SET (Regular) setting file in

(3)) without using the Overwrite function.  A dialogbox for system configuration

confirmation will appear.

2 Synchronize the system configurations and open the file.

3 Checkmark the Overwrite function and open the SET (Regular) settings.

4.2  Loading Setting Data
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4.3 Setting Input Range, Span, and Linear Scaling

Setting Input Range, Span, and Linear Scaling
1 To open the Channel Settings related setting screen, click the Channels tab, or select

Settings > SET (Regular) Settings > Channel Settings from the menubar.

2 Set the input type (Mode) in the pull-down menu which appears when you click the

setting area below the Mode label. The content of the pull-down menu depends on the

kind of modules that are active.

3  Linear Scaling will be possible, unless you selected above (2) SKIP (no measure-

ment), DELTA (inter-channel calculations), or RJJC (Remote RJC). For linear scaling

Scale must be set ON. For the pulse module ON is fixed, and will not be displayed.

Note
Alarm settings will automatically be set OFF when wiring or the input range is changed.

5 Set the Range in the pull-down menu which appears when you click the setting area

below the Range label. The content of the pull-down menu depends on the Mode

selected at step (2).

6 Set the Span , left (L) and right (R).

7 Set the Reference Channel (Ref.) only if you selected the DELTA Mode (inter-channel

calculations) at step (2) above.

8 For linear scaling Scale (L/R) and Unit settings are required (Scale must be set to ON

-except for PULSE when ON is fixed). The Scale (L/R) setting range is -30000 to

30000. For pulse inputs, however, it is 0 to 30000. Units may contain a maximum of 6

alphanumerics (and: #, %, &, (), *, +, -, ., /).
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Selecting the Range and Type of Input

The following types of input can be selected. The default setting is VOLT.

• SKIP

Measurement, data saving and display (except for page display) will not be carried

out. Measurement, data saving and display will be carried out for the next channel

whose input type is not set to SKIP.

• VOLT (DC voltage)

This input type can be selected from 20mV, 60mV, 200mV, 2V, 6V, 20V and 50V. Refer

to chapter 14 for the measurement range of each setting. The default setting is 2V.

• TC (thermocouple)

This input type can be selected from R, S, B, K, E, J, T, N, W, L, U and KP

(KPvsAu7Fe). Refer to chapter 14 for the measurement range of each setting. The

default setting is R.

• RTD (resistance temperature detector)

This input type can be selected from PT1 (Pt100 1mA), PT2 (Pt100 2mA), JPT1

(JPt100 1mA), JPT2 (JPt100 2mA), PT50 (Pt50 2mA), NI1 (Ni100 1mA SAMA), NI2

(Ni100 1mA DIN), NI3 (Ni120 1mA), CU1 (Cu10 GE), CU2 (Cu10 L&N), CU3 (Cu10

WEED), CU4 (Cu10 BAILEY), PT1S (Pt100 1mA high resolution), PT2S (Pt100 2mA

high resolution), JPT1S (JPt100 1mA high resolution), JPT2S (JPt100 2mA high

resolution) and J263B (J263*B). Refer to chapter 14 for the measurement range of

each setting.

The default setting is PT1.

• DI (select LEVL (voltage level) or CONT (contact)

For LEVL, a voltage of less than approx. 2.4 V will be recognized as “0 (OFF)”,

whereas a voltage of approx. 2.4 V or more (max. allowable voltage is up to ±60 VDC)

will be recognized as “1 (ON)”.

For CONT, an open, externally connected contact to which no voltage is applied, will

be recognized as  “0 (OFF)”, whereas a closed contact will be recognized as  “1 (ON)”.

The default setting is LEVL.

• mA (DC current, mA input module)

This input can be set only for mA input channels.  The measuring range is -20 mA to

20 mA.

4.3  Setting Input Range, Span, and Linear Scaling
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• DELTA (difference between channels)

Computation can be done only in the same unit. Destination channels should lie within

the first channel No. to the last channel No. range. The number of the reference

channel (REF) should be lower than the number of the destination channels. The

default setting for the reference channel is 01.

The type of input and the measuring range in the distination channel are the same as

for the reference channel. After setting the DELTA (difference between channels), if

you attempted to change the type of input and the measuring range, setting the

difference between channels is released, thereby the type of input and the measuring

range in the destination channel are returned to their original settings, and the span is

returned to its initial value.

• RRJC (Remote RJC, available for instruments with the optional MATH function, only)

Reference channel (RJC): Within the setting range of reference channel No.

TC (thermocouple) must be selected as the type of input to the reference channel.

If the channel No. or type of input for the reference channel, or the type of thermo-

couple is changed, the alarm function will be turned OFF.

If the type of input for the reference channel or the type of thermocouple is changed,

the RRJC settings will be cleared and the type of input and measuring range for the

reference channel will be set to the one which was in effect before the change was

made.  The span will be set to the initial value of the measuring range.

Setting the Span

The measurement range is decided according to the type of input. The left and right span

must lie within the measurement range. However, the span is 0 to 1 for the DI input type.

By setting the span, the setting range for the upper/lower alarm limit of the rate-of-

change is determined. The value on the left side of the SPAN menu shows the left span,

and the value on the right side of the SPAN menu shows the right span.

For the remote RJC, the setting range for span is the same as that for the reference

channel.

4.3  Setting Input Range, Span, and Linear Scaling
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Selecting the Input Type for Linear Scaling

The input type can be selected from the following.

• VOLT (DC voltage)

• TC (thermocouple)

• RTD (resistance temperature detector)

• DI (contact)

• mA (DC current)

• AC (Power Monitor

• STRAIN

Setting Linear Scaling Values (SCL)

The left scaling and right scaling values are set following the left and right span values of

the span menu. The value on the left side of the SCL menu shows the left scaling value,

and the value on the right side of the SCL menu shows the right scaling value. The

setting ranges from -30000 to 30000.

• The decimal point can be set in any position of the scale as shown below.  Set it when

the left scale is set.

“ . ,” “ . ,” “ . ,” “ . ,” or “ .”

• The default settings are 0.00 for the left span and 100.00 for the right span.

4.3  Setting Input Range, Span, and Linear Scaling
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4.3  Setting Input Range, Span, and Linear Scaling
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Setting the Span (SPAN)

Set the left and right spans within the limits of an input range.  In the SPAN menu item,

the left-hand value is the left span and the right-hand value the right span.  Set the span

within the measuring range.  The measurable limits vary depending on the measuring

range you select, as shown below.

4.3  Setting Input Range, Span, and Linear Scaling
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4.4 Alarm Settings

In this Section you will find the setting methods for different kinds of alarm, the alarm

level, and the alarm output relay.

Alarm Setting Procedures
1 To open the Channel Settings related setting screen, click the Channels tab, or select

Settings > SET (Regular) Settings > Channel Settings from the menubar.  For the

Math channel related setting screen click the Math tab, or select Settings > SET

(Regular) Settings > Math Functions from the menubar.

2 Set the Type (alarm type) in the pull-down menu which appears when you click the

setting area below the Type label.  Select OFF if not using any alarm.

3 Set the alarm Value. The value range depends on the selected alarm type.

4 Set the alarm output relay (Relay).  To set the relay terminal of an alarm output relay

module or the relay terminal of a DI/DO module, select a relay number.  To set an

internal switch choose from S(=switch)01 to S60.

5 You can choose to print a mark, and an additional message, at the time an alarm

occurs.

To get a mark printed, click a channel below the Alarm Print label and use the pull-down

menu to select OFF, ON1, or ON2

6 To get a message printed, click a channel below the Message label and use the pull-

down menu to select the desired message number, or to select OFF for no message.

Selecting the type of alarm

Select an alarm type for each alarm number from among the following:

• OFF (default set):  No alarm is set.

• H:  Upper-limit alarm.  An alarm occurs when the measured value exceeds the upper-

limit alarm setpoint.

• L:  Lower-limit alarm.  An alarm occurs when the measured value exceeds the lower-

limit alarm setpoint.

• RH:  Rate-of-change upper-limit alarm.  An alarm occurs when the measured value

changes in the increasing direction within a certain time (rate-of-change alarm interval)

and exceeds the upper-limit alarm setpoint.
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• RL:   Rate-of-change lower-limit alarm.  An alarm occurs when the measured value

changes in the decreasing direction within a certain time (rate-of-change alarm

interval) and exceeds the lower-limit alarm setpoint.

• dH:  An alarm occurs when the difference between two channels exceeds the upper-

limit alarm setpoint.  This only applies to a channel for which interchannel differential

computation is selected, and can be set as a type of alarm.

• dL:  An alarm occurs when the difference between two channels exceeds the lower-

limit alarm setpoint.  This only applies to a channel for which interchannel differential

computation is selected, and can be set as a type of alarm.

See also Section 4.19, Setting Alarm Interval, Hysteresis, and Alarm Display Hold.

Only H (upper-limit alarm) and L (lower-limit alarm) are available for computation

channels.

Note
• Alarms can’t be set if the input type is SKIP, or if the Math channel mode is OFF.

• If you make below changes, channel alarms will automatically be switched OFF:

•  Input type.

•  Measurement range.

•  Reference channels of inter-channel computations.

•  RRJC reference channels, reference channel inputs, or thermocouples.

•  Setting Math channels ON, OFF, Math equations

Setting alarm values

Set one alarm value for each alarm number within the following range, depending on the

type of input.  The default value is 0 (zero).

H and L

• VOLT, TC, RTD, DI, DELTA, AC, STRAIN, and mA:  Within the measuring range in the

related channel.  DI can be set to either 0 or 1.

• SCALE:  Within a linear scaling value.

• Math channel: Within the range specified by the Math function.

RH and RL

• VOLT, TC, RTD, DI, and DELTA, AC, STRAIN, and mA:  Within 1 to [maximum

measuring range minus minimum measuring range] in the related channel.  For

example, set 30000 (without using a decimal point) if the maximum value exceeds

30000.   DI can be set to only 1.

• SCALE:  Set 1 to 30000 without using a decimal point.

dH and dL

• When the reference channel uses VOLT:  Within the measuring range.

• When the reference channel uses other than VOLT:  [maximum measuring range

minus minimum measuring range] to - [maximum measuring range minus minimum

measuring range]

4.4  Alarm Settings
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Note
• When setting alarm values in continuous channels, use the decimal point as follows:

The decimal point of an alarm value when the continuous channels have different measuring

ranges should be in the position determined by the individual measuring range.  If the decimal

point is outside the measuring range, an error occurs.  For example, if channels with measuring

ranges 20 mV and 2 V, and a type T thermocouple channel, are all set to an alarm value of

10000, then the alarm values in the respective channels are as follows:

10.000 mV in the 20 mV measuring range channel

1.0000 V in 2 V measuring range channel

1000.0°C in the type T thermocouple channel

• A type T thermocouple has a measuring range from -200.0 to 400.0°C, so an error results.

• If you make below changes, channel alarm values will also change automatically:

•  Recording span.

•  Linear scaling settings.

•  Power monitor channel wiring and input range.

Setting Relays (Internal Switches)

Set which alarm output relay or internal switch should be triggered when an alarm

occurs:

• Select the desired alarm output relay or internal switch from among the following.  The

default setting is OFF.

• OFF:  Alarm output relays and internal switches remain OFF.

• S01 to S60:  60 internal switches are provided.

• UMN

U: Unit number for an alarm module or a DI/DO module.  M: Slot number for an

alarm module or a DI/DO module.  N: Number 0 to 9.  For details, see page 3-8.

• Multiple alarm setpoints can be set for one alarm output relay or internal switch.

• The operation mode in the alarm output relay or internal switch can be set when an

alarm occurs.  For details, see Section 4-20, “Setting Operation Mode of Relay/

Internal Switch” .

• When the alarm module or DI/DO module is not recognized as system module, the

relay is set to OFF.

Selecting the Alarm Printout

This setting can be selected from the following. The default setting is ON2.

OFF: Alarm printout will not be carried out;

ON1: Alarms will only be printed out on occurrence.

The alarm occurrence mark, channel No. or tag, type of alarm, alarm heading or time of

occurrence will be printed with trend recordings.

ON2: Alarms will both be printed out on occurrence and release.

The alarm occurrence/release mark, channel No. or tag, type of alarm, alarm heading or

time of occurrence/release will be printed with trend recordings.

Selecting a Message Printout

This setting specifies whether to print a message on alarm occurrence, and if so, which

message will be printed. The default setting is OFF.

OFF: No message will be printed.

See also Section 4.16, Setting Messages.

4.4  Alarm Settings
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4.5 Setting Moving Average and Filter

Moving Average Settings
1 To open the Channel Settings related setting screen, click the Channels tab, or select

Settings > SET (Regular) Settings > Channel Settings from the menubar.

2 Set the moving average in the pull-down menu which appears when you click the

setting area below the Mode label.

Moving Average (MOVE AVE)

Moving average can be set for each channel individually.  The number of samples used

for the moving average can be set from 2 to 64.  The default value is 0, which means

that no moving average is carried out.  The result of the moving average is recorded and

displayed.

Filter Settings
1 To open the Channel Settings related setting screen, click the Channels tab, or select

Settings > SET (Regular) Settings > Channel Settings from the menubar.

2 Set the Filter ON or OFF in the pull-down menu which appears when you click the

setting area below the Filter label.  Filter settings are only possible for pulse input.

Setting the Filter ON can eliminate pulse chattering of up to 5 ms.
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4.6 Recording-related Settings

In this Section the following recording-related setting for DR:

• Recording zones

• Partially expanded recording

• Interpolation

• Trend recording

• Digital printout ON/OFF

• Manual printout ON/OFF

• Scale printout ON/OFF

• List printout ON/OFF

Setting Procedure
1 To open the Channel Settings related setting screen, click the Channels tab, or select

Settings > SET (Regular) Settings > Channel Settings from the menubar.  For the

Math channel related setting screen click the Math tab, or select Settings > SET

(Regular) Settings > Math Functions from the menubar.

2 To specify the recording zone, set the left and right position. The distance between the

two sides should be more than 55 mm.

3 Set partially expanded recording ON or OFF, and set the Position and Boundary.

Position and Boundary can’t be set if partially expanded recording is OFF.

4 Set Interpolation ON or OFF. If set to ON, interpolation will be carried out according to

the priority order of recording colors.

6 Set Trend Print ON or OFF. Only channels set ON will get a trend printout.

7 Set Manual Print ON or OFF. Only channels set ON will get a manual printout.

8 Set Scale Print to 0N1 ~ ON3 to print Scale values during trend recording, or OFF.

9 Set List Print ON or OFF.  The contents of channels set to ON will be included in the

List printout.

Setting Recording Zones (ZONE)
The set left and right position of the zone correspond to the left and right span set at the

SPAN menu (recording span). Zones can be set in 1mm steps and cannot exceed the

recording range (i.e. 250mm). The left position setting ranges from 0 to 245mm. Right

position setting ranges from 5 to 250mm. The minimum width of a zone is 5mm. No

decimal points. Default settings: 0mm for the left position,  250mm for the right position.

If the instrument is equipped with the optional Math function, this setting can also be

made for computation channels A01 to A30.



4-16

Partially Expanded Recording (PARTIAL)
This setting specifies whether to carry out partially expanded recording, and if so, which

percentage of the recording span will be compressed and the corresponding boundary

value.

If the instrument is equipped with the optional computation function or floppy disk drive,

this setting can also be made for computation channels A01 to A30.

Selecting Partial Recording ON/OFF

ON: Partial recording will be carried out;

OFF: Partial recording will not be carried out.

Specifying the Compressed Part and Boundary Value

• RATE :  This setting specifies which percentage (1 to 99%) of the full recording span

will be compressed. The default value is 50%.

• Boundary value:  This setting specifies the boundary value which corresponds to the

previous set compressed part. The setting lies within the recording span, but when

linear scaling is being used, the setting lies within the left/right scale range. The

default value is 0.

Note
If boundary values are to be set for succeeding channels, the decimal point is handled as below.

If succeeding channels are set, the decimal point position of boundary values when the measure-

ment range for each channel setting is different, is that determined for each corresponding range.

As a result, it exceeds the measurable range, an error occurs.

For example, if channels whose measurement ranges are 20 mV, 2 V, and type T thermocouple

are set and the boundary value is set to 10000, the following applies:

The boundary value of the channel whose measurement range is 20 mV: 10.000 mV;

The boundary value of the channel whose measurement range is 2 V: 1.0000 V; and

The boundary value of the channel whose measurement range is type T thermocouple: 1000.0

°C
As the range of type T thermocouple is -200.0 to 400.0 °C, an error occurs for this channel.

Notes on Partially Expanded Recording

• Partial recording cannot be carried out if the input type of the computation channels is

SKIP or DI or if the computation channels are OFF.

• Partially expanded settings will be automatically canceled when either of the following

changes occur.

• the input type has been changed;

• the measurement range has been changed;

• the recording span has been changed;

• linear scaling settings have been changed;

• the reference channel for difference between channels has been changed.

Interpolation (INTERPOL)
This setting can be set for each channel individually. If the instrument is equipped with

the optional computation function or floppy disk drive, this setting can also be made for

computation channels A01 to A60. The default setting is OFF.

OFF: no interpolation will be carried out.

ON: interpolation will be carried out according to the priority of recording colors. The

priority of recording colors is black > purple > reddish purple > navy blue > red > blue >

brown > green > orange > yellowish green.

4.6  Recording-related Settings
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Digital Printout Setting (DIGITAL PR)
This setting can be selected for each channel from the following. This setting applies to
the digital print of the analog mode and logging mode.
The recording interval can be selected from the following.
If the instrument is equipped with the optional computation function or floppy disk drive,
this setting can also be made for computation channels A01 to A30.
When LOG INTERVAL is set to SINGLE: The recording interval is decided automatically,
depending on the chart speed, and the columns of channels to be printed.
When LOG INTERVAL is set to MULTIPLE: The recording interval can be selected from
six timer settings. The default value is 1.

Trend Recording
Recording can be set ON/OFF per channel. The default setting is ON.

Manual Printout Setting (MANUAL PR)
This setting can be selected from the following. The default setting is ON.
If the instrument is equipped with the optional computation function or floppy disk drive,
this setting can also be made for computation channels A01 to A30.
OFF: Manual printout will not be carried out for this channel;
ON: Manual printout will be carried out for this channel.

Scale Printout (SCALE PR)
Assigned to each channel individually. The scaled values will be printed out with trend
recordings. No printout if a zone of 49mm or less is set. The scaled values of the
following channels will be printed.  If the instrument is equipped with the optional
computation function or floppy disk drive, this setting can also be made for computation
channels A01 to A30.
When Partial Expanded Recording is OFF
OFF: Scaled values will not be printed.
ON1: • when the recording zone is 150mm or more: scaled values at each 20%-interval

of the recording span will be printed at positions at 20%-intervals of the zone.
• when the recording zone is 50mm to 149mm: scaled values at 0% and 100% of
the recording span will be printed at 0% and 100% positions of the zone.

ON2: Scaled values at 0% and 100% of the recording span will be printed at 0% and
100% positions of the zone.

ON3: • when the recording zone is 100mm or more: scaled values at 0%, 50% and
100% of the recording span will be printed at 0%, 50% and 100% positions of the
zone.
• when the recording zone is 50mm to 99mm: scaled values at 0% and 100% of
the recording span will be printed at 0% and 100% positions of the zone.

When Partial Expanded Recording is ON
OFF: Scaled values will not be printed.
ON1/ON2/ON3: When the recording zone is 100mm or more: scaled values at 0%, 100%
of the recording span and at the boundary value will be printed at 0%, 100% and
boundary value positions of the zone.  When the recording zone is 50mm to 99mm:
scaled values at 0% and 100% of the recording span will be printed at 0% and 100%
positions of the zone.

List Printout (LIST PR)
This setting can be assigned to each channel individually. Starting a list printout can be
done at the PRINT menu. For instruments with the optional Math function or floppy disk
drive, this setting can also be made for computation channels A01 to A30.
OFF: List printout will not be printed.

ON: Setting information per channel will be printed.

4.6  Recording-related Settings
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4.7 Selecting Channels to Save (for DR with FDD
Option Only)

To save measurement data of the DR with FDD Option, to a floppydisk, data will first be

saved to an internal RAM disk.  To select the measurement or Math channels which data

you want to write to the internal memory, follow below procedures:

1 To open the Channel Settings related setting screen, click the Channels tab, or select

Settings > SET (Regular) Settings > Channel Settings from the menubar.  For the

Math channel related setting screen click the Math tab, or select Settings > SET

(Regular) Settings > Math Functions from the menubar.

2 Select ON to save data to internal memory / floppydisk, or OFF, in the pull-down menu

which appears when you click the setting area below the Memory label (on the far

right side of the Channels setting screen).
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4.8 Tag Settings

1 To open the Channel Settings related setting screen, click the Channels tab, or select

Settings > SET (Regular) Settings > Channel Settings from the menubar. For the Math

channel related setting screen click the Math tab, or select Settings > SET (Regular)

Settings > Math Functions from the menubar.

2 Set a tag in the setting area below the Tag label. Maximum amount of alphanumerics:

for DR: 16. Additionally allowed symbols #, %, &, ( ), *, +, -, ., and /.



4-20

4.9 Making Settings Per Channel

The settings explained in Section 4.2 to 4.8 can also be carried out per channel, by
following below procedures:

1 To open the channel settings related setting screen, click the Channels tab, or select
Settings > SET (Regular) Settings > Channel Settings from the menubar.

2 To open a single channel-specific setting screen, double-click the desired channel
number, displayed on the left side of the Channels setting screen.

3 If a DR is connected, you can make print settings in the setting screen that appears
when clicking the About Printing tab.
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4 Click the Range Information tab to select the type of input and to make range related

settings.

4.9  Making Settings Per Channel
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4.10 Setting Math Channel Equations

1 For the Math channel related setting screen click the Math tab, or select Settings >

SET (Regular) Settings > Math Functions from the menubar.

2 Set Math ON to activate the Math channel.

3 Set a Math Channel Equation.  To use the equation operators, first double-click the

desired Math channel number, displayed on the left side of the Math setting screen.

Then, click the square button on the right side of the equation setting box.  In the

Operators Selection dialog box choose the desired equation operator, which will

appear in the equation setting box when clicked.

4 Set the display/recording span in the -9999999~9999999 range.
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5 Set the Unit you want to use for calculation using maximum 6 alphanumericals or the

symbols #, %, &, ( ), *, +, -, ., and /.

6 Alarm settings and printing-related DR settings, are equal to those made for measure-

ment channels.

Computation equation

In addition to operators in the Operators Selection dialog box the following symbols can

be used in equations:

(/) : Used for (  ) setting.

K : Used if equations contain constants K01 to K30.

C : Used to specify communication input data (digital data).

G : Used to specify the group No. for which CLOG (computation of data of a group

measured on the same time) is to be used.

Restrictions in equations

• The specified computation equation for a computation channel No. can contain only

computation channel Nos. as variable which are equal to or smaller than said compu-

tation channel No.

(Example) A02=001+A01

In this example, any computation channel No. which is equal to or greater than A03

cannot be used.

• Either TLOG or CLOG can be used in an equation.

Note
• Each equation must consist of up to 40 characters.

• The total number of channels and constants to be used for each equation is 16 or smaller.

4.10  Setting Math Channel Equations
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4.11 Copying Channel Settings

Copy measurement and Math settings to other channels as follows.

1 To open the Channel Settings related setting screen, click the Channels tab, or select

Settings > SET (Regular) Settings > Channel Settings from the menubar. For the Math

channel related setting screen click the Math tab, or select Settings > SET (Regular)

Settings > Math Functions from the menubar.

2 Click the channel number which settings you want to copy to other channels The

display color changes.

3 Click the copy button in lower left corner of the setting screen.

Below dialog box will appear to select the items you wish to copy to other channels.

4 Select the desired items to copy, and then close the dialog box.

5 Click the first channel you want to copy the settings to, and drag the mouse pointer

down to the last channel the settings should be copied to. The display color of the

selected channels changes.

6 Click the Paste button, to copy the selected settings to the selected channels.
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Absolute and relative position settings for DELTA, RRJC

When copying DELTA and RRJC channels, it is necessary to determine the relation to

reference channels.

• Absolute position

The reference channel of the copy destination doesn’t change.

For example, if the reference channel of Ch 005 is Ch 002, and you would copy Ch

005 settings to Ch 007, the reference channel of Ch 007 will remain Ch002.

However, if you are copying between units, the reference channel of the copy destina-

tion will change.

For example, if the reference channel of Ch 005 is Ch 002, and Ch 002 settings are

TC, Type R, and you would copy Ch 005 settings to Ch 107, the reference channel of

Ch 107 will become Ch 102.  Copying is, in this case, only possible if Ch 102, like Ch

002, is set to TC, Type R, and in addition, the scale must be set OFF.

• Relative position

The relative positions of channels and relative channels set in DELTA or RRJC, will be

maintained when copied. Therefore the reference channel of copy destination and

copy base will differ.

For example, if the reference channel of Ch 005 is Ch 002, and Ch 002 settings are

TC, Type R, and you would copy Ch 005 settings to Ch 009, the reference channel of

Ch 009 will become Ch 002. Copying is, in this case, only possible if Ch 009, like Ch

002, is set to TC, Type R. It is advisable to let the copying include the reference

channel.

4.11  Copying Channel Settings
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4.12 Setting Constants

Up to 30 constants (K01 to K30) can be set.

The number of significant digits is 5 excluding the decimal point.  If an exponent is used,

the mantissa and exponent must consist of 5 digits and 2 digits, respectively.

• Configurable ranges:

-1.0000E+35 to -1.0000E-35

0

1.0000E-35 to -1.0000E+35

1 Click the Constant tab, or select Settings > SET (Regular) Settings > Constants from

the menubar

2 Set the Constants in the above Constants setting screen.
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4.13 Event/Action, Match Time, and Group Settings

Event/Action and Match Time settings are possible, if  the (M1) Math option is being

used.

1 Click the Event/Action tab, or select Settings > SET (Regular) Settings > Event/Action,

> Match Times, or  > Groups,  from the menubar. The Event/Action, Match Time,

Groups setting screen will open.

2 Select an Event using the pull-down menu which appears when you click the setting

area below the Event label.

3 If you use REMOTE, RELAY, TIMER, MATCH TIME, or (for the DR) MFUNC as an

Event setting, enter the appropriate number.

4 Select the Edge or Level mode in the setting space under the Mode label.

5 Select an action  in the setting space under the Action label. The kind of actions you

can select depends on the events selected earlier.

6 Depending on the action selected above (5), it may be necessary to make additional

settings on the right of the setting space under the Action label. Use the pull-down

menu to make a selection..

7 Set the Match Times, days and time, in the Match Times dialog box.

8 Make the Groups setting. Divide the channels you choose for the Group setting by

commas. Between a continuing series of channel numbers place a  hyphen.

For example: 001,005,008

001-005 (channel 001 to 005)



4-28

Selecting Events
Select any event from among the following:

NONE  — releases the event/action setting.

REMOTE

• This menu is displayed only with the DI/DO modules that are recognized as system

modules.

• When a remote control signal is applied, the action is executed.

• There are 12 control signals available.  Select any control signal from these num-

bers for event setting.  Remote control signal terminal numbers are applicable for

this selection.

ALARM

If an alarm occurs, the action is executed.

RELAY

If the selected internal switch or relay is operating, the action is executed. When the

alarm module or the DI/DO modules are not recognized as system modules, the relay

is set to OFF.

CHART END

When the end of the chart is detected, the action is executed.

FILE END

When the end of file (the time when the writing operation is terminated and the file is

closed) is detected, the action is executed.

TIMER

• If the selected timer’s set time is up, the action is executed.  Six timers are available.

Select any from among these timers.  See Section 14.4, “Setting the Timer.”

• In combination with the level action, the action is repeated alternately between

executing and stopping each time the timer’s set time is up.

MFUNC KEY

• When the M.FUNC key on the operation panel is pressed, the action is executed.

• In combination with the level action, the action is repeated alternately between

executing and stopping each time the M.FUNC key is pressed.

MATCH TIME

Match time setting allows you to preset a time to start/stop event/action functions.

Set the Action you want to happen in the Action setting space.

Match Times Setting

• There are three types of applicable Match Times.  Select any of them in the Match

time dialog box on the right of the event/action setting screen.

Select the day and time you want the Match Time event to occur. If the day is set to

0, events will occur every day at the set time.

• In combination with the level action, the corresponding action is repeated alternately

between executing and stopping for each set time.

Selecting Edge or Level Action
Edge action (EDGE)

This action is executed when an event is detected.

Level action (LEVL)

This action is executed when an event is detected.  When an event is released, this

action will be canceled.

• An edge action and a level action cannot be set at the same time.

• For a level action, only one setting can be made.

4.13  Event/Action, Match Time, and Group Settings
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Selecting Actions
Actions may be selectable depending on earlier Events and Edge/ Level action settings.

The following describes all available actions:

ALARM ACK

This allows alarm acknowledgment.

ALARM RST

Resets alarms. When the “RELAY” is selected for an event, this function cannot be

selected.

TIMER RST

Resets timers.

RECORD (DR only)

• ON: Starts recording.  The recording format is set individually.  For details, see

Section 10.2, “Setting Recording Format,” on page 10-3.

• OFF:  Stops recording.  The level action does not include record ON/OFF functions.

• When the level action is set, the ON/OFF functions using the RECORD key are

disabled.

• The edge and level actions cannot be set simultaneously.

• For the level action, only one action is available.

MANUAL PR

Enables manual printing.

DIGITAL PR

• Digital printing starts in the analog trend mode.  The recording intervals depend on

the timer setting (see Section 14.4).  When the event/action functions are set,

normal digital print functions are disabled.

• Only one setting can be made in the event/action function.

MSG PR

• Prints messages.

• Select any message from the corresponding codes 01 to 20.

MSG DISP

• Displays messages.

• Select any message from the corresponding codes 01 to 20.

• To cancel the message display, press any key.

SPEED CHG

• Changes chart speed 1 to chart speed 2.  When the recording interval is set to

automatic (see Section 4.15), the recording interval is also changed. When the

event is released, the chart speed and recording interval return to their original

positions.

• Only one setting can be made in the event/action function.

GR TREND

• This executes the recording in a channel in which the group setting has already

been made.  For this, set the dot-recording (see on page 10-4) to “ GROUP” and

start recording by key operations following the “RECORD” given above.

• Select any group from G01 to G07.

• Only one identical group can be set in the event/action functions.

Note
• If Chart End appears, counter-actions such as RECORD ON are not executed.

• Actions such as RECORD or SPEED CHG may operate later than an event occurrence.  For

example, with RECORD set in the action setting, if an alarm occurs, the measured values in

that condition are not recorded.  This is because recording operations are delayed due to an

action operation.

4.13  Event/Action, Match Time, and Group Settings
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MATH (for instruments with M1 option or FDD option only)

• START: Starts computation.

• STOP: Stops computation.

• RESET: Resets computation channel data at the end of completion of the first

computation in case an event takes place.

• CLEAR: Resets computation channel data immediately in case an event takes

place.

• If MATH is selected as a level action, computation will be carried out while an event

is present. Computation will stop when the event is cleared.

MEMORY (for DR with FDD option only)

DR with FDD option

• DATA_WR: Saves a data item each time an event occurs, until the specified data

length is reached.

• WR_TRIG: Saves measured/computed data on the built-in RAM disk.

• RD_TRIG: Reads measured/computed data from the built-in RAM disk.

• LD_TRG1-3:Reads setup data from the built-in RAM disk.

FLAG (only for Math option models; DR style nr 8 or higher)

• F01 to 16: Set the flag number (F01 to F16) to 1.  F01 to F16 are normally 0.  Flags

can be placed in computing equations to hold the computed result using a certain

event as a trigger, or reset to 0.

FLOPPY

• LD_TRG1-3:Reads setup data from the floppy disk.

Note
If, in the SETUP mode, the report function is set to OFF for all data items, you cannot select the

action item REPORT.

Groups Setting
Make Group settings for DR group trend recording or for group computation statistics, in

the setting screen on the right side of the Event/Action setting screen.

4.13  Event/Action, Match Time, and Group Settings
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4.14 Setting Timers and Summer/Winter Time

Setting Timers

The Timer function can be used to trigger a number of event/action functions. It can also

set the time interval between digital printouts of analog values, or between logging

printouts.

1 Click the Event/Action tab, or select Settings > SET (Regular) Settings > Timers from

the menubar. The Timers setting screen will open.

2  Select the kind of Timer, Absolute (from the reference time), or Relative (a fixed time).

See the below illustration.

3 If you choose to set an Absolute time, set the desired time interval, and a reference

time. If you select a Relative time, set  the fixed amount of days, hours, and minutes

you would like between events. Event detection occurs every specified time interval.

Six timers can be set.  They are reset with an action.
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Summer/Winter Time

If your hardware device is equipped with the L1 option it is possible to let the hardware

automatically change its date and time to summer or winter time when appropriate.  If

you specify Summer Time the time will be adjusted to one hour later when the specified

date and time is reached.  If you specify Winter Time, the time will be adjusted to one

hour earlier when the specified date and time is reached.

Make sure the Summer/Winter Time option is activated in the System Configuration

setting screen.

1 Click the Event/Action tab, or select Settings > SET (Regular) Settings > Timers from

the menubar.  The Timers and Summer/Winter Time setting screen will open.

2 Set the date and time.

Note
• Don’t set time zones using the Windows system autoexec.bat . Please select Start menu >

Settings > Control Panel > Date/Time, and use the Date/Time properties setting screen.

(Place the REM command  before commands like TZ=GMTO for autoexec.bat.)

• In the Windows Date/Time Properties Time Zone setting screen, check “automatically adjust

clock for daylight saving changes”, as the default setting is OFF. If this setting is not active,

errors may appear in  Hardware Configurator Summer Winter time settings.

4.14  Setting Timers and Summer/Winter Time
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4.15 Printing Settings

The following print setting can be made for DRs:

• Recording Mode (Trend or Logging)

• Trend Printing interval (Fixed or Automatic)

• Chart speed

• Chart speed 2

• Header

• Title

• List Format

To open the Printing related setting screen (see below), click the Printing tab, or select

Settings > SET (Regular) Settings > and either Recording Mode, Chart Speed, Chart

Speed 2, Header, Title, or List Format, from the menubar.

Recording Mode Settings
The following types of recording mode can be selected. The default is TREND.

• LOGGING (LOGGING MODE); measurement values will be printed out as digital

values.

• TREND (ANALOG TREND MODE); measurement values will be recorded as analog

trends (dot recording) and printed out as digital values.

• Selecting the recording interval

This setting can only be done for the TREND mode, and its default setting is AUTO.

FIX: Recording takes place at intervals equal to the measurement period (scan

interval).  However, if the measuring period is 0.5 or 1 second, the recording interval is

fixed to 2 seconds.  The measured data during the excess period is ignored.

AUTO: recording takes place at intervals automatically decided by measurement

interval and chart speed.
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Chart Speed Settings
Chart Speed 1 (CHART)
This setting specifies the chart speed of ordinary trend recordings. The setting ranges
from 1 to 1500mm/h, in 1 mm steps. The default setting is 100mm/h.
Chart Speed 2 (CHART2)
This setting consists of a chart speed and recording interval. Depending on the Event/
Action function, the chart speed and recording interval will change into chart speed 2 and
its corresponding interval.
• Chart speed 2 setting

This setting is the same as for chart speed 1, and its default setting is 100mm/h.
• Recording interval

This setting specifies the recording interval for the digital printout in the logging and
analog trend recording mode. Set either the Absolute or Relative interval

If the SPEED CHG action is selected as event/action setting, the Recording Interval will
be change as follows:
Trend Recording
• Normal: Speed set as Chart Speed 1
• When an event occurs:  Speed set as Chart Speed 2
Logging Recording
• Normal: Depends on the (SETUP) Recording Format settings for the Recording

interval in digital printing/logging. It can be set to Single or Multiple:
Single- Interval for timer one.
Multiple- Intervals selected from 6 kinds of timers.

• When an event occurs: Interval set as Chart Speed 2.

Entering a Header
HEADER LINE No.: One header can consist of up to five lines.
LINE 1 to 5: The header contents can be entered here using up to 80 alphanumerics for
each line, and thus up to 400 characters for the entire header. The default setting is all
spaces. To print the header press the Print button on the DR and select HEADER START
from the menu.

Entering a Title
One title can be set, using up to 32 alphanumerics. Set the Title printing pitch to 600 mm,

1500 mm or set it OFF, in the (SETUP) Recording Format setting screen

Setting the List Format
The List Format (LIST FMT) setting specifies which setting information will be printed out

in case of list printouts. Each of the following lists can be selected ON or OFF, and the

default setting is ON.

Print setting range info: Information about settings related to tags, type of input, record-

ing span, linear scaling and computation equation.

Print alarm settings info

Print printing settings info (LIST PRINT) : Information about settings related to analog

trend recording, digital printout, interpolation, recording zones, partial expanded

recording, recording interval of digital printouts for logging mode and analog mode,

moving average, scaled values, alarm printout, manual printout and data saving ON/

OFF.

Print other settings info: Information about settings related to match time, groups,

headers, messages, event/action function, list format and computation constant.

Information which always be included in a list printout, regardless of the above

settings, are title, measurement interval, recording interval (trend), chart speeds 1 and 2,

recording mode and time.

4.15  Printing Settings
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4.16 Setting Messages

Messages can be printed out on the occurrences of an alarm, instantly using the FUNC

menu, or as an event/action setting.

1 To open the Messages setting screen, click the Messages tab, or select Settings >

SET (Regular) Settings > Messages from the menubar.

2 Enter messages with maximum 16 alphanumerics.
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4.17 Setting A/D Converter Integration Time, Filter,
and Scan Interval

Open the A/D Converter Integration Time, Filter, and Scan Interval setting screen (see

below) as follows:

Click the SETUP tab and select Interval from the SETUP (Basic) Setting contents box, or

select from the menubar Settings > SETUP (Basic) Settings > and then either, A/D

Converter Integration Time, Filter, or Scan Interval.

A/D Converter Integration Time
Select the A/D converter integration time for each unit.   Select it from the following:

• Auto: the frequency of 50/60 Hz is automatically switched corresponding to the power

frequency of this instrument.  Note that Auto does not function for the stand-alone DC

power supply model or for extended types using a DC power supply subunit.

• 50 Hz: the integration time is set to 20 ms (50 Hz).

• 60 Hz: the integration time is set to 16.7 ms (60 Hz).

• 100 ms: the integration time is set to 100 ms (10 Hz)

• The default setting is AUTO.  However, if the instrument is a stand-alone DC power

supply model, the default setting is 20 ms (50 Hz).

Filter
Set the filter to reduce normal mode noise, ON or OFF.

Scan Interval
• The duration of time (one scan) in which the measurement of all channels is carried

out, is called the scan interval.

• This interval can be set to any value from 0.5 second to 60 seconds.  The shortest is

40 ch/500 ms for the stand-alone model, or 300 ch/500 ms for the expandable model

(varies with the shortest measurement period of the input module).
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4.18 Setting Alarm Interval, Hysteresis, and Alarm
Display Hold

Open the Alarm Setup setting screen (see below) for Alarm Interval, Hysteresis, and

Alarm Display Hold  as follows:

Click the SETUP tab and select Alarm from the SETUP (Basic) Setting contents box, or

select from the menubar Settings > SETUP (Basic) Settings > Alarm Setup.

Alarm Interval
For high/low limit on rate-of-change alarms, variation is measured over a preset interval.

If the variation exceeds the preset value, an alarm occurs.  This interval can be set and

applied to all channels.

Hysteresis
Set the width between the value of alarm occurrence and its release.  This setting

prevents frequent alarm occurrences/releases in an unstable environment.  Hysteresis

values can be set in the 0-1% percentage range of the span.  The hysteresis setting is

used for high and low limit alarms.

Set the span percentage using the Alarm Hysteresis pull-down box.

Alarm Display Hold
Select whether to hold the alarm indicator after the alarm is released, or not.
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    4.19 Setting Relay and Internal Switch Actions

Open the Alarm Setup setting screen for Relay and Internal Switch Actions as follows:

Click the SETUP tab and select Relay from the SETUP (Basic) Setting contents box, or

select from the menubar Settings > SETUP (Basic) Settings > Relay > and the desired

relay setting.

Reflashing Alarm Setting

When several alarms share the same alarm output relay, you can select this setting

which results in a short de-operation of the relay when a second alarm occurs.

Relay AND/OR

Select how the internal switches/alarm output relays will be operated, when a group of

alarms share the same internal switch or alarm output relay.

AND: will be operated when all alarms are occurring;

OR: will be operated when at least one alarm is occurring.

Use the pull-down menu to select AND settings in a range starting from relay 1, or

choose NONE for all OR actions.

Relay (De-)Energizing

Select alarm output relays to be energized or de-energized on alarm occurrence.  A blue

circle in the (De-)Energizing dialog box marks the active setting.

Copy Relay (De-)Energizing  settings by clicking the number of the settings you want to

copy to other channels.  The display color changes.  Click the copy button in lower left

corner of the setting screen.  Click the first channel you want to copy the settings to, and

drag the mouse pointer down to the last channel the settings should be copied to. The

display color of the selected channels changes.  Click the Paste button, to copy the

selected settings to the selected channels.

Relay Hold Setting

Select whether to Hold, or Not Hold, the operating status of operated internal switches or

alarm output relays.  This setting applies to both the internal switches and the alarm

output relays.
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4.20 Setting Burn-out, RJC, and Recording Colors
Open the Alarm Setup setting screen (see below) for Burn-out, Reference Junction

Compensation, and (for DR Only) Recording Colors as follows:  Click the SETUP tab

and select Channel from the SETUP  Setting contents box, or select from the menu bar

Settings > SETUP (Basic) Settings > Relay > and Burn-out, RJC, or Recording Colors.

Copying Settings

Copy below settings to other channels as explained in Section 4.11.

Burn-out

Set the recording position for each channel when burn-out occurs. Click OFF, DOWN, or

UP.   A blue circle marks the active setting.

• OFF: The burn-out function is not actuated.

• DOWN: The output extends to the minimum value of the span.

• UP: The output extends to the maximum value of the span.

Reference Junction Compensation (RJC)

Set either the internal or the external compensation for each channel in the RJC Type

setting space.  A blue circle in the Burn-out setting area marks the active setting.

• INT: internal compensation is performed.

• EXT: external compensation is performed.  For external compensation, set the voltage

to be compensated in the RJC Voltage setting area.  Voltage to be externally compen-

sated: set in the range of -20000 to 20000 mV.

Recording Colors

To set the colors used for DR trend recording, click the color setting area to display the

Recording Colors setting screen.  Select the desired channel color and click OK.
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4.21 Setting (TLOG) Math Setup, and Temperature
Unit

Click the SETUP tab and select Options from the SETUP (Basic) Setting contents box, or

select from the menubar Settings > SETUP (Basic) Settings >  and either Math Setup, or

Temperature Unit.

The below setting screen appears.

Math Setup
Displaying / recording in case of computation error

Used to determine whether +OVER or -OVER be displayed/saved in case of computa-

tion error.

Time axis scale for TLOG SUM

For TLOG.SUM of time series, data is added at each measurement interval.  However, in

the case of an input having unit of /s, /min or /h like flow rate, the computation result will

differ from the actual value, if addition of data is carried out.  In this case, setting TLOG

TIME SCALE according to the unit of the input will cause the data measured at measure-

ment intervals to be processed according to the unit of the input.

For instance, if the measurement interval is 2s and input value is 100 m3/min, the

computation result will be 30000 after the elapse of one minute, since 100 is added

every 2 seconds.  Setting TLOG TIME SCALE to /min will cause the measured data to

be multiplied by 2s/60s at each measurement interval, thus making the result close to the

actual input value.

If this function is set to OFF, simple addition of data will be carried out.

Process of abnormal data during TLOG or CLOG (TLOG CH ERROR)

Used to select the process method for abnormal data obtained during TLOG or CLOG.

• ERROR : Abnormal data processed as a computation error.

• SKIP : Abnormal data ignored and computation is continued.
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Process of overflow data during TLOG or CLOG (TLOG CH OVER)

Used to select the process method for overflow data obtained during TLOG or CLOG.

• ERROR : Overflow data processed as a computation error.

• SKIP : Overflow data ignored and computation is continued.

• LIMIT : Overflow data treated as the next data for computation.

Measurement channels to which linear scaling is applied: Specified scaling upper-/lower-

limit.

Measurement channels to which no linear scaling is applied: Upper-/lower-limit of the

measuring range.

Computation channels: Specified LEFT/RIGHT value.

Processing of the results of TLOG.PSUM computation for pulse input

• OVER: If the result of a separate calculation of TLOG.PSUM (XXXX) exceeds

99999999, the instrument goes into an overflow.

• ROTATE: If the result of a separate calculation of TLOG.PSUM (XXXX) exceeds

99999999, the instrument resets the value subsequent to 99999999 to 0 and contin-

ues computing. For example, if the measured data subsequent to 99999999 which

has been reached is 3, the computed result becomes 2 by counting 0, 1 and 2.

The process is effective only when a pulse input module is installed. This setting cannot

be made for a DR stand-alone type

4.21  Setting (TLOG) Math Setup and Temperature Unit
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4.22 Setting FUNC Key,  and SET Key Operations
Click the SETUP tab and select FUNC Menu, or SET Menu from the SETUP (Basic)

Setting contents box, or select from the menubar Settings > SETUP (Basic) Settings >

and FUNC/FUNC3 Menu, or SET/SET3 Menu.

The below explanation is for the FUNC key.  Set key setting works the same.

Select the menu to be displayed by pressing the FUNC key whether in the FUNC menu

or the FUNC3 menu.

The FUNC menu is displayed by pressing the FUNC key at a touch and the FUNC3

menu is displayed by pressing the FUNC key for about 3 seconds continuously.

Select one of the following three options using the radio buttons:

1 FUNC: displayed in the FUNC menu.

2 FUNC3: displayed in the FUNC3 menu.

3 OFF: not displayed in either menu.
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4.23 Setting the Recording Format

Click the SETUP tab and select Recording Format from the SETUP (Basic) Setting

contents box, or select from the menubar Settings > SETUP (Basic) Settings > Record-

ing Format.

Channel number or Tag display

Select to print or display measured values using channel number labels or tag names.

• Select either Channel or Tag.  Note that the channel number will be printed/displayed

regardless of selection, if no Tag setting is made (or all spaces).

Number of Tag printing characters

Select 7, 8, 9, 10, 11, 12, 13, 14, 15 or 16.

• The default setting is 7.

• If the selected number of printing characters is less than the actually entered Tag, only

the number of characters selected here will be printed.

Dot-printing Recording System

Select it from the following systems.  The default setting is NORMAL.  To practically

record it, the RECORD must be turned on.  Channels to be recorded are those selected

to be ON in “Setting the Channels to be Recorded, Dot Recording” on page 6-2.

Normal:

• To record all object channels.

Alarm 1:

• To record only the channels with on-going alarm.

• Recording continues even if the alarm is released.

Alarm 2:

• To record only the channels with on-going alarm.

• Recording stops when the alarm is released.

Group:

• To record the channels which are set into a group only.

• Recorded only if “GR TREND” is set in the event/action function.
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Printing when chart speed is changed (SPEED CHANGE PR)

When the chart speed is changed in dot-recording, select whether to print with the

changed chart speed or not.

• OFF: does not print.

• ON: prints.

Printing recording start/stop time mark (ON/OFF MARK PR)

In dot recording, select whether the record-start/stop time is printed or not.

• OFF: not printed.

• ON: printed..

Number of columns for digital printing (DIGITAL PR CLMN)

Select the amount of channels to be printed in one horizontal line.

• Select 1, 2, 3, or 4 columns.

• If Tag has been selected in selecting the channel number/Tag, this is limited to 3

columns. If Tag is set to 16 characters, the Tag entry is limited to two columns.

Channel number printing pitch (CHANNEL PITCH)

For dot recording, select the number of millimeters for the channel number printing

interval.  When Tag has been selected in channel number/Tag selection, the Tag

corresponding to the channel number is printed.

• OFF: not printed.

• 5.0 mm: printed every 5.0 mm.

• 12.5 mm: printed every 12.5 mm.

Title printing pitch (TITLE PITCH)

For dot recording, select the title printing interval in millimeters.

• OFF: not printed.

• 600 mm: printed every 600 mm.

• 1500 mm: printed every 1500 mm.

Scale check mark printing (SCALE TIC PR)

For dot recording, a tic mark indicating the scale mark positions can be printed.

• OFF: no mark printing.

• ON: printing the tic mark.

Horizontal or vertical printing (LOG FORMAT)

In logging mode, select either horizontal or vertical printing of the channel number/Tag.

• Horizontal: horizontal printout

• Vertical: vertical printout

Recording Interval in Digital Printing/ Logging Mode (LOG INTERVAL)

Select to record channel numbers/Tags and measured values at one interval or at a

selected interval for each channel using the 6 timers.

SINGLE:

• Digital print: The interval is determined by the chart speed and the number of columns

to be printed.

• Logging mode: interval for timer No. 1.

MULTIPLE: intervals selected for each channel from 6 kinds of timers for either Digital

printing or the Logging mode.

4.23  Setting the Recording Format
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4.24 Setting Keylock, Display Update Interval,  Ch/
Tag Display Indication

To open the Keylock, Display Update Interval, and Channel/Tag Display Indication setting

screen do as follows.  Click the SETUP tab and select Key Lock/Display from the SETUP

(Basic) Setting contents box, or select from the menubar Settings > SETUP (Basic)

Settings > and either Key Lock, Display Update Interval, or Display Indication.

Key Lock
Selection of Use or Nonuse of Key Lock

Selection for key lock function to (in)activate setting keys on your DR.

• Non-use: DR keys can be used.

• Use: DR keys will be inactive when pressed. Even if key lock is executed, the

power switch, DISP/MODE key operation and cursor key operation remain effective.

Some keys can be selected to be locked or free. Selectable keys are: the Start key, the

Stop key, the Clock key, the FUNC key, the FD COPY key , and the M.FUNC key. Click

Free to activate them, Lock to lock them.

Setting Password

After activating the keylock it is possible to (in)validate the keylock using the FUNC Key

(depending on the settings in the FUNC menu). To use the FUNC option it is necessary

to enter a password in the range of 0 to 9999.

Display Update Interval
Select the display update interval when the operation display mode is set to Auto. Select

2, 3, 4, or 5 seconds.

Indication for Display
Select whether to have Channel Number or Tag indication on the DR display. Note that

the channel number will be printed/displayed regardless of selection, if no Tag setting is

made (or all spaces).
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  4.25 System Configuration

1 Select Config. > System Configuration from the menubar to display the System

Configuration setting screen (see below).

2 Select Model DR2xx (DR231/241).

3 Select Type Stand-alone.

4 Select the appropriate Style Number using the pull-down menu.  Make sure to set it as

the setting screen contents also depend on the Style number.

5 Select the Options related to the DR2xx you use.

6 Click OK to initialize the above System Configuration settings.

Note
• During system configuration, all settings are initialized.  Before connecting the hardware, check

if Module Configuration matches the actual module construction.

• During system configuration, data files that are being edited, will be named ‘newfile’. Please

add a name before saving such a file.
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4.26 Initializing Settings

It is necessary to initialize the edited settings as follows:

1 Select Settings > Initialize Settings from the menubar to display the Initialization dialog

box (see below).

2 Select whether to set All Settings, or the SET (Regular) Settings Only.

3 To start initializing click OK, and again OK when a reconfirmation message appears.



4-48

4.27 Sending Setting Data

Send the Hardware configurator setting data to the DR as follows.

1 Select from the menu bar Comm. > Send > and then, All Settings, SET (Regular)

Settings Only, or Modified CH/Math Settings.

Depending on which settings you want to send to the hardware, and possibly to save a

lot of sending time, select:

• All Settings.

• SET (Regular) Settings Only.

• Modified CH/Math Settings. This means sending all the settings actually modified on

the Channels and Math setting screens only.

2 Sending will start after you click OK when the reconfirmation message is displayed.

Note
• Before connecting the hardware, check if Module Configuration matches the actual module

construction.

• If the following settings have been changed, only the channel data for the SET (regular) mode

will be send.

•  System configuration, or module construction.

•  Initialization of edited data.

•  Re-configuration.

•  Initialization of DR.

•  Writing method of measurement data.

• Communication is not possible of the Logging monitor or record function is active.

• If data are send, during computation, reporting those actions will be canceled.

• If only altered settings are send event/action, Math, Report, or Memory  Pause, LEVEL actions,

will not be canceled.

• When using ether communication, error detection may take a few minutes.
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  4.28 Saving Setting Data

Save the Hardware Configurator settings as follows:

1 Select File > Save, or Save As... from the menubar. You may also use the save icon

2 If you choose Save As... you will be requested to select where to save the file to, and

to enter a File name and Comment. After this click the Save button.

• It is necessary to add the following extensions:

.rst: for a DR settings data file.

.set: for a data file containing SET (Regular) Settings created with a DR.

.pnl: for a data file containing SETUP (Basic) Settings created with a DR.

• A Comment can only be set for DR (.rst) data files.

Comment

Saved data info

File name
Select a file type 
(same as the file 
be saved file)

Saving direction

File overview
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4.29 Hardware Configurator Display Settings

Displaying/hiding the Standard toolbar and Status bar

Choose to display or hide the Standard toolbar and Status bar (de)selecting the terms

under View on the menubar.
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4.30 Printing Settings

1 To print all settings select File > Print... from the menubar.

The Print setting screen will appear.

2. After finishing Printer, Print range, and Copy settings click OK to start printing.

• To check the printout before printing select File > Print Preview from the menubar.

• Select File > Print Setup for the standard Windows print settings.
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4.31 Activating Hardware Actions

The following DR hardware actions can be activated:
• System Restructuring.
• Initializing Hardware.
• Math: Start/Stop/Clear and Start/Clear.
• Report: Start/Stop.
• DC100 Writing Data Action:  Start/Stop/Pause.
• Strain Balancing/Initialization/Object Input Channels. (Only for strain modules)

Math, Report, Writing and Strain actions can only be made if settings have first been

received from a DR.

1 Select Comm. > Action > and choose the desired action.

2 Read the follow-up instructions on the screen, to make detailed settings, and reconfir-

mation.

Note
• If one of the below five settings have been altered, the following actions cannot be activated:

Math: Start/Stop/Clear and Start/Clear; Report: Start/Stop.

•  System configuration, or module construction.

•  Initialization of edited data.

•  Re-configuration.

•  Initialization of DR.

•  Writing method of measurement data.

• If the Logging monitor or record function is active following actions are impossible: Math: Start/

Stop/Clear and Start/Clear, Report: Start/Stop.

• If only altered settings are send event/action, Math, Report, or Memory  Pause, LEVEL actions,

will not be canceled.

• When using ether communication, error detection may take a few minutes.
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5.1 Operating Logger Software

Starting Logger software

To start Logger, and click the Logger button on the Launcher toolbar, or right-click the

Launcher icon on the taskbar, and select Logger.

Displaying Measurement/Math Channel Data

Measurement or Math channel data can be displayed as waveforms on a Trend monitor,

on a Meter monitor, or a Numerical monitor.  From the available 2 groups you can display

the data of one group at a time.  A group can contain the data of maximum 10 channels.

Select the desired group by clicking the group tab in the monitor screens.

Chapter 5 Logger Software
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5.2 Logging Configuration

Please set the following conditions before collecting measurement data:

1 Select from the Logger menubar Logging > Logging Configuration... to open the

Logging Configuration setting screen.

Monitoring/Recording Interval

2 Enter the interval for renewing the observation monitor in the Monitor setting box.

3 Enter the recording interval for writing data to, for example, the harddisk of your PC, in

the Record interval setting box.  The recording renewal interval will be the integer of

the DR measuring interval (displayed on the right side of the Monitor/Record interval

setting boxes) times the recording interval set in the Record interval setting box.

Recording Start/End

Set starting and ending conditions for writing measurement data to, for example, the

harddisk of your PC.

4 Starting Time: Set the Start dialog box to On Record or Fixed time.

On Record, means recording will start on the moment you press the Record icon on

the Logger toolbar, or when you select Logging > Record from the Logger menubar.

When selecting Fixed Time, set the automatic recording starting time.

5 Ending Time:  Set the End dialog box to None, Data count or Fixed time.

None:  Recording will start on the moment you press the Stop icon on the Logger

toolbar, or when you select Logging > Stop from the Logger menubar.

Data count:  Enter the exact datacount after which you want recoding to hold.

When selecting Fixed Time, set the automatic recording ending time.
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Miscellaneous settings

6 To collect, besides Measurement data, Math data, check the Math data checkbox in

the Misceleneous dialog box.

7 If you selected Math data above, use the dialog box on the right to set the Math action

to either Clear, Start, Stop, or Clear & Start.

Applying the Setting conditions

8 Click the OK button to activate the above settings without starting data collection.

Click Monitor to acknowledge the settings and immediately start monitoring.  Click

Record to acknowledge the settings and immediately start recording.

5.2  Logging Configuration
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5.3 Group Settings

1 Select Logging > General Display Settings... to open the General Display Settings

dialog box. The dialog box can also be opened from each monitor screen by selecting

View > General Display Settings.

2 Click the tab of the group you want to open.

3 Select the channel you wish to record in the group.  Select a channel number and a

overview of the channel numbers will appear.  The channel you select here will be

recorded.

4 Click the boxes in front of the waveform numbers on the left, to select which data you

want to be displayed.

5 Set the maximum and minimum Scale.

Note
The input range is between -999999 and 999999, excluding decimal points.  Additional decimal

points will automatically be round off depending on the measured data and scale.

6 Set the waveform display area (Zone).

Note
• If the highest and lowest scale values are the same, then  the highest setting will automatically

be increased with 1, and the lowest setting value will be decreased with 1.

• The lowest setting range for the Zone is 0 to 99%, the highest is 1 to 100%.

• In the waveform monitor display area, the lowest value is 0%, the highest value is 100%.
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8 Click in the color channel of each channel to display the Color setting box. Select

the desired color and click OK.

To make your own colors, click Define Custom Colors >>.  The dialog box below for

setting custom colors appears.  Set the desired hue, brilliance and brightness.  After

setting the custom color, click Add to Custom Colors.  Click OK to save the colors.

9 To apply click OK (the General Display Settings dialog box will disappear), or Apply, if

you wish to keep the General Display Settings dialog box open.

Copy the Settings

To copy settings made for one channel to other channels, do as follows:

2 Click the copy base channel. The display color will change.

3 Click the Copy button.

4 Click the channel numbers you want to copy the base settings to. The display color

will change. Drag the mouse point down from the first to the last channel, if you wish

to copy to a successive serie of channels.

5 To copy the base channel to the selected channels, click the Paste button.

5.3  Group Settings



5-6

5.4 Displaying Waveforms on the Monitor

Logger software allows you to display measurement data on a Trend Monitor and

Numeric Monitor.

1 To open monitors, push the Trend or Numeric icon in the Logger toolbox or select

Logging > ,and the the appropriate monitor from the menubar.

2 To start actual moitoring, click the Monitor icon in the Logger toolbox or select Logging

> Monitor.  Measurement values will start to get displayed on all display monitors.

Note
• If the whole screen is filled with monitors, hiding the Logger Toolbar, you can lett it appear again

by clicking the Logger icon above each monitor screen, or by  selecting Window > Logger from

the monitors menubar.

• Without starting monitoring, no measurement values will get displayed even when you open the

monitor screens.

• If monitoring is started, but no monitors are opened, data acquiring commences. The data will

all be displayed, as soon as you open a monitor.

• It is possible to open several monitors at the same time, but it may slow down performance.
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Digital value display

Displaying groups.

To change the group on display, click the appropriate group tab above the monitoring

screen.

5.4  Displaying Waveforms on the Monitor
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5.5 Stopping or Pausing Monitor display

Pausing monitor display

When monitoring is paused, data aquisition continues. When restarting the display, data

aquired during the pause will be displayed.

1 To pause, click the red Pause button above each monitor.

2 To resume montoring, click the Pause button again.

Closing monitor display

When a monitor is closed, data aquisition continues. When reopening the display, data

aquired during the pause will be displayed.

To close a monitor click from the menubar ‘x’ Monitor > Exit

Stopping monitor display

When monitoring is stopped, data aquisition also stops, and no more data will be

displayed.

1 To stop monitoring click the Stop button on the Logger toolbar.

If monitoring and recording are active simultaneously, clicking the Stop button will first

result in stopping the Record function. Click Stop again to stop the Monitor.
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5.6 Changing Monitor Display

General Display Settings

1 Click the General Display Settings button on the Monitor toolbar, or select View >

General Display Settings, to open the General Display Settings dialog box.

See Section 5.3 Group Settings for details.

Enlarging or reducing the Time Axis scale

To change the Time Axis scale, use the Zoom In or Zoom Out buttons, or select TimeAxis

> and Zoom In or Zoom Out, .

Zooming will change display in the order: 1/20x, 1/10x, 1/5x, 1/2x, x1, 2x, 5x, 10x, 20x.

The most detailed possible display may however vary depending on the pixel amount in

the display area.

Selecting the waveform display zone

Use the below zone buttons on the monitor toolbar, or select  Y-Axis > and the desired

zone.

Auto zoneUser zone
Full Zone

Select the User Zone, Full Zone, or Auto Zone.

• User Zone

The User Zone shows Edit Zone settings, but these zone settings can not be changed.

• Full Zone

Use the Full Zone to display all waveforms in a 100% zone range.

• Auto Zone

In Auto Zone the Y-axis of the waveform display area is divided into equal parts for

each selected waveform.
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Setting the Y-Axis display limiting Clip

It’s possible to apply a display limit Clip to waveforms you view.  When you set the

display limit function, waveforms will be limited between the minimum and maximum

values on the Y-Axis scale.  Waveforms  with data points smaller than the minimum scale

value or larger than the maximum scale value will be truncated.  This function enables

you to view waveforms outside the screen range as horizontal lines in the display area.

Click the Clip button (below) from the monitor toolbar, or select Y-Axis > Clip.

Clip button

• Waveform with Clip :

• Waveform without Clip :

Linking other monitors

If you Link the monitor display with other monitor displays, settings for one display will

get copied to all other displays.  To do so, click the Link button from the monitor toolbar,

or select Trend Monitor  > Monitor Link.

Link button

Setting waveform display ON/OFF inside the display area

Click the channel buttons on the bottom of the Zone display area on right side of the

wavefrom display window.

Adjusting display grid and background colors

Move the buttons on the right of the Zone display area on right side of the wavefrom

display window up and down to adjust display grid and background colors.

5.6  Changing Monitor Display
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5.7 Cursor Measurement

It is possible to read time and measurement data values on the X-Axis using two cursors:

cursor A and cursor B.  This may be useful if you want to know the time or voltage

difference between two occurrences.  Use the cursors as follows:

1 During monitoring cursors are not displayed.  Therefore, before setting any cursors,

click the red Pause button.

2 Point the mouse at the position in the waveform display area where you want to read

measurement data.  The vertical bar that appears first is cursor A. Hold the mouse and

drag the pointer to the next position where you want to read measurement data.

Cursor B gets set when you release the mouse.

Example of cursor display:

Cursor BCursor A

3 Select Window > Display Cursor’s Value, or click the Cursor Value button on the

toolbar.
Cursor value display

In the Cursor’s Value dialog box you can now read measurement values at the cursor

positions and the value difference between the two cursors positions.

If you wish to accurately adjust the position of a cursor, click the arrow buttons next to

data No. values in the Cursor Value dialog box.  The cursor will move one steps per

data item.

4 To erase cursors from the waveform display area, select View > Hide Cursor.  After

doing this, no values will remain in the Cursor Value dialog box.
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5.8 Starting and Stopping Recording

To write Channel measurement and Math data to the harddisk of a PC, first finish the

communication settings as discribed in Section 3.4, Selecting a Directory to Save Data..

Start Recording

After that, click the Record button, or select Logging > Record from the Logger menubar.

Stop Recording

Click the Stop button, or select Logging > Stop from the Logger menubar.

If monitoring and recording are active simultaneously, clicking the Stop button will first

result in stopping the Record function. Click Stop again to stop monitoring.

Data will be Recorded according to the conditions set in  Section 5.2 Logging Configura-

tion, Recording Start/End. If a fixed time was set, the Record button will be inactive.

When starting recording, a communication performance bar will get displayed.  If some

data from the DR aren’t acquired properly, then this will be visible on the performance

bar, as the indicator will start blinking.

0% 100%Performance bar Current percentage

Starts blinking when 
100% is exceeded

In such a case, reduce the number of recorded channels, enlarge the recording interval,

or increase the communication speed.
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5.9 Icon Display during Monitoring/Recording

During Monitoring/Recording the following icons may be activated:

‘Communication’ icon

Plain icon: Communication stop.

Icon with thunder mark: Communicating.

Icon with exclamation ! mark: Communication error. Check cables and power

supply.

‘Acquisition’ icon

Gray icon: Acquisition stop.

Red blinking icon: Acquiring data.

Red stable icon: Acquisition stand by.

Icon with exclamation ! mark: Disk error. Saving space may be insufficient.

‘Math’ icon

Gray icon: Not making calculations.

Icon with an X-mark on it: No Math option available.

Blue blinking icon: Calculating.

Blue stable icon: Stopping Math.

Icon with exclamation ! mark: Math error. Hardware Math values my be overflowed.

‘Hardware measurement condition’ icon

Plain icon: Normal measurement.

Icon with exclamation ! mark: Hardware measurement ommision occuring.
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5.10 Setting Math Actions, and Resetting Alarms

Setting Math Actions

To Start, Stop, Clear & Start, or Clear Math actions on Measurement data, select Option

>, and the desired Math action from the Logger menubar.

Resetting Alarms

To Reset Alarms select Option > Reset Alarm, from the Logger menubar.
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5.11 Checking Logging Status, and Printing Wave-
forms

Checking Logging Status

To check the logging status, select Logging > Current Logging Status.

Print Setup

1   Select Trend Monitor > Print Setup... and make the Printer settings. Click OK

Start Printing

1 To print waveforms, first make sure monitoring or recording is being stopped.  Then

select Trend Monitor > Print.  The Print Setting dialog box opens.

2 Select Black & White, or Color printing, and optionally enter a Comment in the textbox.

3 After clicking OK,  and additional Print setting dialog box opens, to make Printer and

Print Range settings , and to set the amount of copies.

4 Click OK again to start actual printing.
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6.1 Introducing Historical Viewer Software

Start Historical Viewer software

• Click the Historical Viewer button on the Launcher toolbar, or right-click the Launcher

icon on the taskbar, and select Historical Viewer.

• From the Windows Start menu select Program  > DAQ32 > Historical Viewer.

Note
When Historical Viewer is opened using the Launcher, it is possible to display data that are being

recorded with Logger software.  You can not view data as they are being recorded with Logger if

Historical Viewer is opened with the Windows Start menu.

From the available 2 groups you can display the data of one group at a time.  A group

can contain the data of maximum 10 channels.

Select the desired group by clicking the group tab in the monitor screens.

The following data can be viewed:

• Measurement, and Math channel data.

• Measurement, and Math channel data between cursors.

Furthermore, as for Logger, you can enlarge/reduce the Time Axis,  use the Clip (wave-

form limiter) option, and set zones.

Chapter 6  Historical Viewer Software
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Use the following display screen;

Waveform display

Digital value sheet

6.1 Introducing Historical Viewer Software
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6.2 Opening Files for Display

The following data files can be displayed:

• Data files acquired with Logger software.

• Data files currently being recorded with Logger software.

• Data files saved to a floppy disk with a DR.

1 To open a file , click the File Open button, from the toolbar, or select File > Open.

2 Select a file from the file Open listbox.

3 Click Open to display the desired waveform.

4 For big files (more than 10 MB to load), the Select option dialog box opens asking you

how to load the data file.

5 Select to read necessary data only, or to read all data.

• Read necessary data only (minimum memory):

• Read all data  (Fast Update): Reading speed will be fast, but a lot of memory space

will be used.

6 Click Select to display the waveform.

Note
• It is possible to open several data files simultaneously.

• The amount of files that can be opened simultaneously depends on the memory size

and free harddisk space of your PC.

• It is recommended to load data files to your harddisk using a floppydisk.

• Files you open must have DAT, DAS, Yxx, or BFD extensions.  File info is displayed if

you select File > Open.  Note that file info for acquired files is not displayed.
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• DR131/DR2XX acquired files can be loaded, even if they have other extensions than

above.

Displaying data as they are being recorded

1 Click the Current Data button from the Historical Viewer toolbar.

Data currently recorded with Logger software will get displayed.

2 To renew the recording screen to get the latest reorded data click the Current Data

button again.

Note
• The Current Data button is only active if Logger data are being recorded.

Viewing file info

To view information on the active data file which waveform is being displayed, select

Information > About Document, to open below File Information window.

You may change the print title here. The title will be displayed in the Print setup dialog

box (File > Print Preview), where you can also set a print title.

6.2  Opening Files for Display
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6.3 General Display Settings

1 Select View > General Display Settings... , or click the General Display Settings button

to open the General Display Settings dialog box.

General Display setting dialog box

2 Click the tab of the group you want to open.

3 Select the channel you wish to record in the group.  Select a channel number and a

overview of the channel numbers will appear.   The channel you select here will be

recorded.

4 Click the boxes in front of the waveform numbers on the left (W01 to W10), to select

which data you want to be displayed.

5 Set the maximum and minimum Scale.

Note
The input range is between -9999999999 and 9999999999, excluding decimal points.  Additional

decimal points will automatically be round off depending on the measured data and scale.

6 Set the waveform display area (Zone).

Note
• If the highest and lowest scale values are the same, then  the highest setting will automatically

be increased with 1, and the lowest setting value will be decreased with 1.

• The lowest setting range for the Zone is 0 to 99%, the highest is 1 to 100%.

• In the waveform monitor display area, the lowest value is 0%, the highest value is 100%.



6-6

A trip point sets the position of a horizontal line on a waveform display you can use to

highlight specific values.  You can set two different trip points.  Trip point 1 is displayed in

red, trip point 2 in blue.

9 Click in the color channel of each channel to display the Color setting box. Select

the desired color and click OK.

To make your own colors, click Define Custom Colors >>.  The dialog box below for

setting custom colors appears.  Set the desired hue, brilliance and brightness. After

setting the custom color, click Add to Custom Colors. Click OK to save the colors.

10To apply click OK (the General Display Settings dialog box will disappear), or Apply, if

you wish to keep the General Display Settings dialog box open.

Copy the Settings

To copy settings made for one channel to other channels, do as follows:

2 Click the copy base channel. The display color will change.

3 Click the Copy button.

4 Click the waveform numbers you want to copy the base settings to. The display color

will change. Drag the mouse point down from the first to the last waveform, if you wish

to copy to a successive serie of waveforms.

5 Click the Paste button, copy the base channel to the selected channels.

Setting the largest and smallest scale

2 Click the object Waveform number. If the settings are for a group of successive

waveforms drag the mouse from the first to last waveform.

3 Click the Scale Calc. button, to set each waveform to the calculated maximum and

minimum scale.

Note
that if no channels are selected, all waveforms will be set to their calculated maximum and

minimum scale.

6.3 General Display Settings
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6.4 Setting Zones and the Y-Axis Clip

Selecting the waveform display zone
Use the zone buttons on the monitor toolbar (below) , or select  Y-Axis > and the desired

zone.

Select the Edit Zone, User Zone, Full Zone, Slide Zone, or Auto Zone.

• User Zone

The User Zone shows Edit Zone settings, but these zone settings can not be changed.

• Full Zone

Use the Full Zone to display all waveforms in a 100% zone range.

• Auto Zone

In Auto Zone the Y-axis of the waveform display area is divided into equal parts for

each selected waveform.

The zone settings will be reflected in the General Display Settings dialog box.

Setting the Y-axis display limiting Clip

It’s possible to apply a display limit to waveforms you view.  When you set the display

limit function, waveforms will be limited between the minimum and maximum values on

the Y-Axis scale.  Waveforms  with data points smaller than the minimum scale value or

larger than the maximum scale value will be truncated.  This function enables you to

view waveforms outside the screen range as horizontal lines in the display area.

• Waveform with clip :

• Waveform without clip :
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6.5 Setting the Waveform Time Axis

TimeAxis Zoom
Historical Viewer allows two ways to zoom waveforms in X-Axis direction:
- Easily enlarge / reduce a waveform using the Auto Zoom function.

- Exact Zoom using the TimeAxis > Set Scale... function.

• Auto Zoom
To enlarge waveforms in TimeAxis direction, select TimeAxis > Zoom In, or click the
Zoom In button on the toolbar (see below).
To reduce a waveform in TimeAxis direction, select TimeAxis > Zoom Out, or click the

Zoom Out button on the toolbar (below).

• Exact Zoom
If you wish to set the zoom factor more precise, do as follows:

1 Select TimeAxis > Set Scale.

2 To enlarge a waveform, enter the magnification factor in the upper box.  To reduce a

waveform, enter the reduction factor in the lower box.
3 Click OK.

The waveform appears enlarged / reduced in the TimeAxis direction.

Note
• Set an integer between 1 and 20 as magnification factor .

    Magnification factor 5 means that 5 data  items per vertical monitor line are displayed.

Set the reduction factor between 1/1 and 1/1000.

    Reduction factor 1/500 means that 1 data  item per 500 vertical monitor lines is displayed.

• If a cursor is set, it will be the center of the zoom action if the first data is not displayed.

• If cursor A and B are set, the middlepoint of the two cursors become the center of the zoom

action if the first measurement data is not displayed.
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6.6 Cursor Measurement

It is possible to read time and measurement data values on the X-Axis using two cursors:

cursor A and cursor B.  This may be useful if you want to know the time or voltage

difference between two occurrences.Use the cursors as follows:

1 Point the mouse at the position in the waveform display area where you want to read

measurement data.  The vertical bar that appears is cursor A.  Hold the mouse and

drag the pointer to the next position where you want to read measurement data.

Cursor B gets set when you release the mouse.

Example of cursor display:

Cursor BCursor A

2 To display the cursor values, select Window > Control, or click the cursor Control

button on the toolbar (below).

In the cursor Control dialog box you can now read measurement values at the cursor

positions and the value difference between the two cursors positions.

If you wish to accurately adjust the position of a cursor, click the arrow buttons next to

data No. values in the cursor Control dialog box.  The cursor will move in steps of one

data item.

3 To erase cursors from the waveform display area, select View > Erase Cursor. After

doing this, no values will remain in the cursor Control dialog box.

Note
• To easily put cursor’s at the first and last measurement data, select Edit > Select All, from the

menubar.

• Cursors will appear both on the waveform and on the digital value sheet.

• If a different display group is selected, cursors will appear in the same position on that display.

Cursor control
moving
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6.7 Converting the Data Format

With waveforms or digital values displayed, you can convert measurement data into one
of three data formats, ASCII, Lotus and Excel.

1 Select Convert > and, to ASCII, to Locus, or to Excel.

2 Using each xxx Conversion Details dialog box, enter the range of the data to be

converted (the first and last data point) and the step (e.g. if you enter “3”, two out of

three consecutive data items are skipped; to convert all of the data in the specified

range, enter “1”).  Click the check box of each channel which data you wish to convert.

3 Select Group or Channel, and enter the desired values in the textbox.

4 If you wish to save to a different folder or file, click File... .

Select a file name from the File Name box, or type a file name in the text box. If

necessary, select the type of folder or file in which the data is to be saved.

Click Save.

5 Click OK in the xxx Conversion dialog box.

The measurement data is converted into the selected data format, and saved in a file.
Note

• The range of the data you wish to convert, indicated in each xxx Conversion dialog box, is

automatically set to the range specified by cursor A and B. If the range is not specified by the

cursors, or if the cursors have been deleted, the first data point is automatically set to 0, the

final to the last recorded data point minus 1.

• An extension that identifies the data format is automatically added behind the displayed

filename.  The extension are: .prn for ASCII conversion; .wrk for Lotus (only version 2.0 or later

) conversion; and .xls for Excel conversion (only version 4.0 or later).

• Lotus 1-2-3 and Excel convert a limited number of data sets.  This software doesn’t have such a

limit.  Before carrying out conversion, set the number of data items to be converted so that the

number of converted data items does not exceed the maximum number of items. Note also that

if the memory capacity of your PC is small, it may be impossible to read the data even if the

number of converted data items is below the limit.
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Converted File Formats

Converted data should appear on your screen similar to the following examples:

• Example of an ASCII-converted file.

• Example of a Lotus-converted file.

• Example of an Excel-converted file.

6.7  Converting the Data Format

"DAQ32 (R8.01.01) Software ID AAAAAAAA"
"Start Time","1998/10/14","16:59:35.0"
"End   Time","1998/10/14","17:02:37.0"
"Sample Rate (Sec)",      1.0
"Data Count",      183
"Group","01-01"
"Ch. No."," 001"," 002"," 003"," 004"," 005"," 006"," 007"," 008"," 
009"," 010"," 011"," 012"
"Unit","V       ","V       ","V       ","V       ","V       ","V       
","V       ","V       ","V       ","V       ","V       ","V       "
"YYYY-MM-DD HH:mm:SS.S"
"1998-10-14 16:59:35.0",    0.745,    1.480,    2.191,    2.868,    
3.501,    4.080,    4.595,    5.039,    5.404,    5.686,    5.880,    
5.983
"1998-10-14 16:59:36.0",    0.754,    1.496,    2.215,    2.899,    
3.536,    4.118,    4.634,    5.076,    5.438,    5.713,    5.898,    
5.989
"1998-10-14 16:59:37.0",    0.763,    1.513,    2.239,    2.929,    
3.571,    4.155,    4.672,    5.113,    5.471,    5.739,    5.915,    
5.995
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6.8 File Formats

In this section you can find ASCII, Lotus and Excel file formats.

ASCII file converted format

Title

First data acquisition time

Last data acquisition time

Measurement interval

Data count

Group

Channel number

TagID

Tag

Unit

Date format

Data number, All channel data

(Continuous data numbers)

CR

CR

CR

CR

CR

CR

CR

CR

CR

CR

CR

CR

LF

LF

LF

LF

LF

LF

LF

LF

LF

LF

LF

LF

Title

Acquisition time, first data

1

"

2

S

3

t

4

a

5

r

6

t

7 8

T

9

I

10

m

11

e

12

"

13

,

14

"

15

1

16

9

17

9

18

8

19

-

20

0

21

3

22

-

23

3

24

1

25 26

0

27

1

28

:

29

0

30

2

31

:

32

0

33

0

34

.

35

5

36

"

37

CR

38

LF

1

"

2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19

 

20

21

R

22

8

23

.

24

0

25

1

26

.

27

0

28

1

29

)

30

 

31

S

32

o

33

f

34

t

35

w

36

a

37

r

38

e

39

 

40

I

41

D

42

 

43

A

44

A

45

A

46

A 

47

A

48

A A A " CR LF

R8.01.01is the Software revision number.  The Software ID in this software is  "AAAAAAAA".
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Acquisition time, last data

1

"

2

E

3

n

4

d

5 6 7 8

T

9

i

10

m

11

e

12

"

13

,

14

"

15

1

16

9

17

9

18

8

19

-

20

0

21

3

22

-

23

3

24

1

25 26

2

27

3

28

:

29

5

30

9

31

:

32

5

33

9

34

.

35

0

36

"

37

CR

38

LF

Sample rate

1

"

2

S

3

a

4

m

5

p

6

l

7

e

8 9

R

10

a

11

t

12

e

13

 

14

(

15

S

16

e

17

c

18

)

19

"

20

,

21

Example of data acquisition interval (0.5 sec, and 60 sec)

22 23 24 25 26 27 28

Data acquisition interval

29 30 31

CR

32

LF

21 22 23 24 25 26 27 28 29 30

6
0
0

.

.
5
0

Data count

1

"

2

D

3

a

4

t

5

a

6 7

C

8

o

9

u

10

n

11

t

12

"

13

 ,

14

Data count

15 16 17 18 19 20

21

Example of data count (100 data, and 120000 data)

22 23 24 25

CR LF

15 16 17 18 19 20 21 22 23

1 2 0
1
0

0
0

0
0

Group

1

"

2

G

3

r

4

o

5

u

6

p

7

"

8

,

9

"

10

0

11

1

12

-

13

0

14

2

15

"

If a group was converted, the group's channel range will be displayed here.
If a single channel was converted the group range will be empty.
 

6.8  File Formats
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1

"

2

C

3

H

4

.

5 6

N

7

o

8

.

9

"

10

,

11 12 13

10

"

11 12

0 0 1 "

" 0 3 0 "

" A 2 0 "

13 14 15

14 15 16 17

,

18 19 20

21 22 23 24

, . . . . . . . . . . . . . .

?

CR

?

LF

One channel number occupies 6 character spaces, including double quotation marks.
One channel number can't be longer than 4 alphanumerics.

Example of channel number (Measurement channels 001 and 030. Math channel A20)

channel number

number

channel

Channel number

Unit

1

"

2

U

3

n

4

i

5

t

6

" , ," " "

7 8 9 10 11 12 13 14 15 16 17 18 19 20

8

" "

9

V

10 11 12 13 14 15 16 17

21 22 23 24 25

" , . . . . . . . . . . .

?

CR

?

LF

One Unit occupies 10 character spaces, including double quotation marks. After a Unit with less 
than 8 alphanumerics, spaces will appear. A Unit  can't be longer than 8 alphanumerics.

Unit example  (For Unit V)

UnitUnit

Date format

1

"

2

Y

3

Y

4

Y

5

Y

6

- M M - D D

7 8 9 10 11 12 13 14 15

H H : m m : SS

16 17 18 19 20

1

"

2

D

3

D

4

D

5 6

H H : m m :

7 8 9 10 11 12 13 14 15

S S . S "

16

Time period

Time

21 22

. S

23

"

6.8  File Formats
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Measurement time, and period

6.8  File Formats
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6.9 Printout Settings

Printer Setting

Set your printer in the following manner:

1 Select File > Print Setup… .

2 Set the name of your printer, paper size and source, and print orientation in the Printer

Setup dialog box, and click OK.

Print Preview

To preview the pages you want to print, do as follows:

1 Select File > Print Preview.

2 For waveform prinout, the below Print Setting dialog box appears.

Make the desired settings. The Print Setting box consits of three sections:

Color: Select either Black & White or Color print.

Y-Axis: Set whether to print out the waveform with active Y-Axis only, or all wave-

forms.

Print Title:  If you wish select File > Print Setting..., and insert a name in the Print Title

textbox. The title you insert in the Print Title text box will appear  top-left on the

print-out.

Note
•  The print preview starts with the first file data.

•  The print preview may slightly differ from the actual prinout.

•  Refer to the instruction manual of your own PC for further info on print preview operation.
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3 When printing a digital value sheet, below Printout Setup box will open.

Select whether to print only values between cursors or all values, and the page range.

4 Click OK to display the print preview dialog box.

Printing Waveforms and Digital Values

1 To print waveforms and digital values, first select File > Print... or click the Print button

on the toolbar.

2 Set as “Print Preview” action 2 or 3.

3 Set the name of your printer, paper size and source, and print orientation in the Printer

Setup dialog box, and click OK.

6.9  Printout Settings
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Chapter 7 Calibration

7.1 Operating Procedures on the Calibration Screen

Displaying the calibration screen
Calibration is done using the Software Configurator.

After selecting the project, click the Software Configurator from the launcher software or

right-click the launcher icon on the task bar and select “Start Software Configurator.”

The Software Configurator starts.

Clicking the “Calibration” tab displays the calibration screen.

Calibration procedures
There are two ways to perform calibration.

Auto: Apply the specified voltage to the terminal displayed on the screen,  and calibrate

all channels based on that input signal.

Manual: Calibrate by setting a calibration value for each channel.
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7.2 Auto Calibration

Operating Procedures
1. Click the connect button on the calibration screen.  The DR system that is connected

is displayed.

“!!!” marks are displayed for modules that do not need to be calibrated.

2. Clicking the module to be calibrated displays the calibration dialog box.

3. Click the “Auto” tab to display the auto calibration screen.

4. Clicking the range to be calibrated shows the selected range in red.  To calibrate all

ranges click “All.”

Module that does not need to be calibrated
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5. Clicking the “Start” button displays the connection type of the terminal and the input

value in an illustration and a message for confirming the connection and input.

6. Wire the terminals of the DR as shown in the displayed illustration and apply the

specified voltage to the specified terminal.

7. If you had selected multiple ranges to be calibrated, the wiring and the input value for

the next range is shown in an illustration, just like in step 5, along with the confirming

message when the “OK” button is clicked.

8. After confirming the wiring and the input for all ranges according to steps 5 and 6, a

final confirming message is displayed to fix the calibration value.  Clicking the “OK”

button displays a message notifying that the calibration value has been fixed.

9. Clicking the “OK” button terminates the calibration.  To calibrate another module, click

the “Close” button and repeat from step 2.  “OK” is displayed for the modules that

have completed the calibration.

7.2 Auto Calibration
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7.3 Manual Calibration

Operating Procedures
1. Click the connect button on the calibration screen.  The DR system that is connected

is displayed.

2. Clicking the module to be calibrated displays a calibration dialog box.

3. Click the “Manual” tab to display the manual calibration screen.

4. Clicking the range to be calibrated shows the selected range in red.  To calibrate all

ranges click “All.”

5. Set the calibration values for Zero and Span, individually.  Clicking the “Zero” or

“Span” display area shows the setting range.

6. Clicking the “Start” button displays a message for writing the calibration value.

7. Clicking the “OK” button displays a final message for fixing the calibration value.

8. Clicking the “OK” button displays a message notifying that the calibration value has

been fixed.

9. Clicking the “OK” button terminates the calibration.  The range that has been cali-

brated is displayed in Cyan.  To calibrate another module, click the “Close” button and

repeat from step 2.  “OK” is displayed for the modules that have completed the

calibration.
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Explanation
Perform the calibration in the following sequence.

Universal Input Module

20mV ZERO → 20mV SPAN → 60mV ZERO → 60mV SPAN → 200mV ZERO

→ 200mV SPAN → 2V ZERO → 2V SPAN → 6V ZERO → 6V SPAN

→ 20V ZERO → 20V SPAN → 50V ZERO → 50V SPAN → Pt:1mA ZERO

→ Pt:1mA SPAN → Pt:2mA ZERO → Pt:2mA SPAN → Pt:1mA-H SPAN

→ Pt:2mA-H SPAN → Cu:2mA ZERO → Cu:2mA SPAN

DCV/TC/DI Input Module

Same sequence as the Universal Input Module except for the RTD (resistance

temperature detector).

mA Input Module

20mA ZERO → 20mA SPAN

Strain Input Module

2k ZERO → 2k SPAN → 20k ZERO → 20k SPAN → 200k ZERO → 200k SPAN

Digital Module

60mV ZERO → 60mV SPAN → 6V ZERO → 6V SPAN

Adjustable range/Error conditions/Display

djustable range is from 32768 to 32767.

However,  16384, -16384, 16385, and -16383 are excluded.

Note
The adjustable range is as described above.  However, if the following conditions are not met, the

module is considered erroneous.

•ZERO calibration value: -3277 to 3277. The ideal value is 0.

•SPAN calibration value: 29491 to -29491. The ideal value is -32768.

19000 to 21000 for the strain input module. The ideal value is 20000.

(21000)
-29491

(19000)
29491

(20000)
-32768

ZERO calibration value

SPAN calibration value

-3277 0 3277

Values in parenthesis are for strain input modules.

7.3 Manual Calibration
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Chapter 8 Troubleshooting

8.1 Troubleshooting

If a message appears on the screen, refer to paragraph 8.2 on page 8-2.

Problem Probable Cause/Corrective Action

The DR does not turn ON. The power supply is out of the ratings.
The DA100’s status lamp does not turn ON. Use an appropriate power supply.

The measured value is not correct. The input signal does not satisfy the specifications.  Check the input
specifications.
The measurement mode is not correct.  Change to an appropriate
measurement mode.
The measurement range, span, and scale settings are not correct.
Change the settings to the correct values.
Noise is affecting the measurement.  Take measures to cut the noise.
The reference junction compensation is not correct.
Set the reference junction compensation correctly.
The ambient temperature is outside the allowed range.
Set the ambient temperature within the allowed range.

Cannot communicate properly. Memory resident programs such as virus detecting programs are running.
Remove the program from memory.
The PC is in the power-saving or standby mode.  Do not use the power-
saving or standby mode.
Using a screen saver.  Do not use a screen saver.
Communication settings are not correct.  Check the switch settings on the
communication module and check using the Software Configurator.

Communication is established, but fails to The DR was turned OFF or the cable was
operate. disconnected while the communication was in progress.

If the DR is turned OFF while receiving data with the logger software, the
timeout can take several hours.
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8.2 Error Messages and Corrective Actions

Displayed when incorrect settings have been entered or when the instrument is malfunc-

tioning  If the same problem still occurs after the proper corrective action has been taken,

diagnose the problem using the diagnosis software

Warning Messages

No. Message/Description

W1102 Converted data file will be overwritten. OK?
W3304 Start Initiliazing?
W3305 Start Reconstructing?
W3315 Stop Calibration?
W3316 Send Calibration Values?
W3317 60 mV, 200 mV have not been calibrated.  Do you want to continue?
W3318 Store Calibration Values?
W3319 Abort Calibration?
W3320 Initial Balance Failed.  Retry?
W3332 Close network?
W3333 Set the network address?
W3451 Delete the current Project?
W3671 Please change connected hardware to SET mode.
W3672 Hardware model doesn't match software setting.  Continue sending?
W3673 Style numbers don't match.  Continue sending?
W3674 Hardware and Software configurations don't match.  Continue sending data?
W3675 Hardware and Software options don't match.  Continue sending?
W3676 Some data couldn't be read.
W3677 Some existing data were changed.
W3678 This is a reference channel.  Channels refering to this channel will be changed too!
W3679 Settings of other power module channels will be changed too!
W3680 Some channels out of the copy range will be changed too!
W3681 Some channels can't be copied.
W3682 Writing operation was changed.
W3683 Following the change of temperature unit, SET (Regular) settings have been initialized.
W3684 The digital print settings of some measurement and Math channels have been changed.
W3685 The relay settings of some measurement and math channels were set OFF.
W3686 Some Event/Action settings have been changed.

Error Messages <Common>

No. Message /Corrective action

E0001 Insufficient Memory.
Exit other programs and restart, or reboot the OS and restart the program.

E0002 Insufficient Memory.  Please close at once.
Exit other programs and restart, or reboot the OS and restart the program.

E0003 Can’t open shared memory.
Exit other programs and restart, or reboot the OS and restart the program.

E0101 Please use launcher to open.
Please use launcher to open.
Run the program from the launcher.

E0201 Can’t open.  No binary file.
Cannot handle this file.

E0202 Can’t open.  No binary file.
Cannot handle this file.

E0203 No data available.
Cannot handle this file.
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8.2 Error Messages and Corrective Actions

No. Message /Corrective action

E0211 Can’t write to file.
Check the directory’s free space.  Check that other programs are not using the file.

E0212 Can’t read file.
Check the existence of the file.  Check that the file system is operating properly.

E0213 Can’t open file.
Check the existence of the file.  Check that the file system is operating properly.

E0214 Insufficient disk capacity.
Free disk space.

E0215 No such file.
Check the existence of the file.

E0216 Illegal file name.
Use a different file name.

E0401 Communication error.
The Logger Software cannot communicate while the setup software is communicating.
Check that the DR is turned ON, the communication module is being recognized by the DR, and the cable is
connected properly.
In addition, check the following items according to the communication methods.
For GPIB communication:
Is the address correct? Is the driver is properly installed?  Is the GPIB card manufactured by NI?
For RS-232-C, RS-422-A, and RS-485
Is the baud rate correct?  Is the port (COM1 to COM4) correct?  Is the address correct (RS422)?  Is the PC’s
serial port functioning?  Is the correct type of cable being used?

E0404 Can’t load DLL of GPIB.
Correctly install the GPIB driver.

Error Messages <Launcher>

No. Message /Corrective action

E3401 Incorrect Password.
Enter the correct password.

E3402 Passwords may not be blank.
Enter the password.

E3403 Project names may not be blank
Enter the project name.

Error Messages <Logger>

No. Message /Corrective action

E3001 Incorrect File type or Version!
The program will use default settings because the previous settings (such as display settings) could not be
loaded.
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Error Messages <Software Configuration>

No. Message /Corrective action

E3301 Failed to scan.
Check that the DR is turned ON, the communication module is being recognized by the DR, and the cable is
connected properly.
In addition, check the following items according to the communication methods.
For GPIB communication:
Is the address correct? Is the driver is properly installed?  Is the GPIB card manufactured by NI?
For RS-232-C, RS-422-A, and RS-485
Is the baud rate correct?  Is the port (COM1 to COM4) correct?  Is the address correct (RS422)?  Is the PC’s
serial port functioning?  Is the correct type of cable being used?

E3302 Failed to reconstruct.
See the corrective actions for E3301.

E3303 Failed to initialize.
See the corrective actions for E3301.

E3312 Select all ranges that has invalid values.
Even though there is a range with an invalid calibration value, that range is not selected.  Select the range with
the invalid calibration value and calibrate it.

E3313 Failed to calibrate.
Check that the module is connected properly.  Check the wiring, rated input, and etc.

E3314 For xxx is invalid.
Enter the correct value.

E3331 There is no module.  Or there are many modules.
Several modules exist when setting up the network.  Specify only one module.

E3337 The address is invalid.
Properly set the combination of the IP address, subnet mask, and default gateway.

E3338 Can not set the network address.
An error occurred while setting the address.

E3339 Modules not found.
Set the module’s dipswitch and turn DR ON.
Check that the cables are connected properly.

Error Messages <Historical Viewer>

No. Message /Corrective action

E3101 No data.
Valid data do not exist.

E3102 No channesl.
Valid channel does not exist.

8.2 Error Messages and Corrective Actions



8-5

Tro
u

b
lesh

o
o

tin
g

8

Error Messages <Hardware Configuration>

No. Message /Corrective action

E3631 Communication not possible during logging.
Terminate Logger’s communication before executing.

E3632 Communication not possible while monitoring data.
Terminate Logger’s communication before executing.

E3633 Connected to unkown model.
Modify the system or change the settings.

E3636 Failed to send command.
Some items could not be set.  Check the setup data.

E3637 Can’t reconstruct.
Displayed when the DR stand-alone model is connected.

E3638 Initial balancing failed.
Check the input, initialize, and perform initial balancing again.  If it fails again, servicing is needed.

E3639 Incorrect file name!
Check the file name and extension.

E3640 File operation failed.
Check the free space on the PC’s hard drive.  Check that the hard disk is operating properly.

E3641 These data were generated by another model.
Select a different file.

E3643 Failed to load data. Some data initialized.
Check the setup data.

E3644 Invalid channels are included in the copy source.
Check the copy source and copy destination settings.

E3645 Please enter an equation.
Enter an equation.

E3646 Unknown symbol is entered. Please change equation.
Check the setup data.

E3647 Invalid channel number is entered. Please change equation.
Check the channel number.

E3648 Incorrect use of parenthesis. Please change equation.
Check the setup data.

E3649 Grammatical error. Please change equation.
Check the setup data.

E3650 Character string is incorrect.
Check the setup data.

E3651 Invalid channel number.
Change the channel number.

E3652 For input range, please keep CH numbers: Left < Right.
Check the setup data.

E3653 Channel number is already being used!
Check the setup data.

8.2 Error Messages and Corrective Actions
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Messages

No. Message /Corrective action

M3404 Invalid Project name.Please enter a new name.
M3405 This Project name is  already being used.Please enter a new Project name.
M3406 There must be at least one unlocked Project.
M3407 Can't contain any of the following characters  /  :  ,  ;  *  ?  "  <  >  |
M3031 Do you want to stop recording ?
M3032 Please stop Measuring before you exit.
M3033 You must Unlock and enter Password to Exit.
M3231 Send Tags?
M3232 Send TagIDs?
M3601 Start Receiving?
M3602 Start Sending?
M3603 Reconstruct?
M3604 File is already open. Reopen will cause your changes to be discarded. Do you want to reopen?
M3605 All settings will be initialized!
M3606 SET (Regular) settings will be initialized!
M3607 Add Unit?
M3608 Delete Unit?

8.2 Error Messages and Corrective Actions
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WARRANTY/DISCLAIMER
OMEGA ENGINEERING, INC. warrants this unit to be free of defects in materials and workmanship for a
period of 25 months f rom date of purchase. OMEGA Warranty adds an additional one (1) month grace
period to the normal two (2) year product war r a n t y to cover handling and shipping time. This
ensures that OMEGA’s customers receive maximum coverage on each product. 
If the unit malfunctions, it must be re t u rned to the factory for evaluation. O M E G A’s Customer Serv i c e
D e p a rtment will issue an Authorized Return (AR) number immediately upon phone or written re q u e s t .
Upon examination by OMEGA, if the unit is found to be defective, it will be re p a i red or replaced at no
c h a rge. O M E G A’s WARRANTY does not apply to defects resulting from any action of the purc h a s e r,
including but not limited to mishandling, improper interfacing, operation outside of design limits, 
i m p roper re p a i r, or unauthorized modification. This WARRANTY is VOID if the unit shows evidence of 
having been tampered with or shows evidence of having been damaged as a result of excessive corro s i o n ;
or current, heat, moisture or vibration; improper specification; misapplication; misuse or other operating
conditions outside of O M E G A’s c o n t rol. Components which wear are not warranted, including but not 
limited to contact points, fuses, and triacs.
OMEGA is pleased to offer suggestions on the use of its various products. However, 
OMEGA neither assumes responsibility for any omissions or errors nor assumes liability for any
damages that result from the use of its products in accordance with information provided by
OMEGA, either verbal or written. OMEGA warrants only that the parts manufactured by it will be
as specified and free of defects. OMEGA MAKES NO OTHER WARRANTIES OR 
R E P R E S E N T ATIONS OF ANY KIND WHATSOEVER, EXPRESS OR IMPLIED, EXCEPT THAT OF TITLE,
AND ALL IMPLIED WARRANTIES INCLUDING ANY WARRANTY OF MERCHANTABILITY AND FIT-
NESS FOR A P A R TICULAR PURPOSE ARE HEREBY DISCLAIMED. LIMITATION OF 
L I A B I L I T Y : The remedies of purchaser set forth herein are exclusive, and the total liability of 
OMEGA with respect to this or d e r , whether based on contract, war r a n t y , negligence, 
indemnification, strict liability or otherwise, shall not exceed the purchase price of the 
component upon which liability is based. In no event shall OMEGA be liable for 
consequential, incidental or special damages.
CONDITIONS:  Equipment sold by OMEGA is not intended to be used, nor shall it be used: (1) as a “Basic
Component” under 10 CFR 21 (NRC), used in or with any nuclear installation or activity; or (2) in medical
applications or used on humans. Should any Product(s) be used in or with any nuclear installation or
a c t i v i t y, medical application, used on humans, or misused in any way, OMEGA assumes no re s p o n s i b i l i t y
as set forth in our basic WA R R A N TY/ DISCLAIMER language, and, additionally, purchaser will indemnify
OMEGA and hold OMEGA h a rmless from any liability or damage whatsoever arising out of the use of the
P roduct(s) in such a manner.

RETURN REQUESTS / INQUIRIES
Direct all warranty and repair requests/inquiries to the OMEGA Customer Service Department. BEFORE
RETURNING ANY PRODUCT(S) TO OMEGA, PURCHASER MUST OBTAIN AN AUTHORIZED RETURN
(AR) NUMBER FROM OMEGA’S CUSTOMER SERVICE DEPA RTMENT (IN ORDER TO AV O I D
PROCESSING DELAYS). The assigned AR number should then be marked on the outside of the return
package and on any correspondence.
The purchaser is responsible for shipping charges, freight, insurance and proper packaging to prevent
breakage in transit. 

FOR WARRANTY RETURNS, please have the 
following information available BEFORE 
contacting OMEGA:
1 . P u rchase Order number under which the pro d u c t

was PURCHASED,
2. Model and serial number of the product under

warranty, and
3. Repair instructions and/or specific problems 

relative to the product.

FOR NON-WARRANTY REPAIRS, consult OMEGA
for current repair charges. Have the following
information available BEFORE contacting OMEGA:
1. Purchase Order number to cover the COST 

of the repair,
2. Model and serial number of the product, and
3. Repair instructions and/or specific problems 

relative to the product.

OMEGA’s policy is to make running changes, not model changes, whenever an improvement is possible. This affords
our customers the latest in technology and engineering.
OMEGA is a registered trademark of OMEGA ENGINEERING, INC.
© Copyright 1998 OMEGA ENGINEERING, INC. All rights reserved. This document may not be copied, photocopied,
reproduced, translated, or reduced to any electronic medium or machine-readable form, in whole or in part, without the
prior written consent of OMEGA ENGINEERING, INC.
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W h e r e Do I Find Everything I Need for 
P r ocess Measurement and Control? 

OMEGA…Of Course!

T E M P E R AT U R E
MU Thermocouple, RTD & Thermistor Probes, Connectors, Panels & Assemblies
MU Wire: Thermocouple, RTD & Thermistor
MU Calibrators & Ice Point References
MU Recorders, Controllers & Process Monitors
MU Infrared Pyrometers

PRESSURE, STRAIN AND FORCE
MU Transducers & Strain Gauges
MU Load Cells & Pressure Gauges
MU Displacement Transducers
MU Instrumentation & Accessories

F L O W / L E V E L
MU Rotameters, Gas Mass Flowmeters & Flow Computers
MU Air Velocity Indicators
MU Turbine/Paddlewheel Systems
MU Totalizers & Batch Controllers

p H / C O N D U C T I V I T Y
MU pH Electrodes, Testers & Accessories
MU Benchtop/Laboratory Meters
MU Controllers, Calibrators, Simulators & Pumps
MU Industrial pH & Conductivity Equipment

D ATA ACQUISITION
MU Data Acquisition & Engineering Software
MU Communications-Based Acquisition Systems
MU Plug-in Cards for Apple, IBM & Compatibles
MU Datalogging Systems
MU Recorders, Printers & Plotters

H E AT E R S
MU Heating Cable
MU Cartridge & Strip Heaters
MU Immersion & Band Heaters
MU Flexible Heaters
MU Laboratory Heaters

E N V I R O N M E N TA L
MONITORING AND CONTROL
MU Metering & Control Instrumentation
MU R e f r a c t o m e t e r s
MU Pumps & Tubing
MU Air, Soil & Water Monitors
MU Industrial Water & Wastewater Treatment
MU pH, Conductivity & Dissolved Oxygen Instruments


